Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Igor Luque

Problema de Inicialização LG K10

Recommended Posts

Boa Noite pessoal!
Estou começando a fazer reparos em celulares e hoje recebi um que o cliente alega não ligar, testei bateria, botão antes de abrir, ao abrir tirei a blindagem traseira, dos chips, para ver se não era ela, e mesmo assim nada. Ao notar detalhadamente a placa notei como um líquido que havia solidificado, pensei ser fluxo, mas era impossível, visto que o celular nunca foi antes aberto. Conversando com um amigo, ele disse que isso foi um curto, e concordo com ele, mas gostaria de uma 3ª opinião, coisas que posso tentar! Desde já agradeço!

 

PS: Nunca foi aberto antes. A tela está toda trincada, mas o celular nem vibra ao ligar. Segundo o dono, o celular foi posto para carregar, com carregador desconhecido, e depois não ligou mais, e o carregador depois de um tempo também parou. Se for o caso de trocar a placa o cliente não irá fazer o serviço, pois não compensaria. Trata-se de um LG K10 K430 TV. Desde já agradeço!

6148a03c-3b19-42bd-b043-cf436a86f7d4.jpg

WhatsApp Image 2018-08-07 at 18.29.48 (1).jpeg

WhatsApp Image 2018-08-07 at 18.29.48 (2).jpeg

WhatsApp Image 2018-08-07 at 18.29.48.jpeg

WhatsApp Image 2018-08-07 at 18.29.49.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Igor Luque Bom jovem apesar do liquido ter infiltrado na pcb, não tem pontos de oxidação, porém pode ser que tenha danificado, o jeito mais fácil de testar essa placa é através de uma fonte de alimentação. Se tiver bata o + com o - e ajuste a Corrente "A" com base da bateria do aparelho sendo que tem que estar igual ou maior, configurado liga o + e - nos respectivos da pcb ligue a, veja o a Tesão "V" ele tem que estar oscilando de 20mA à 400mA(o que vai aparecer na fonte provavelmente é 0,02A - 0,40A) que é a média, caso fique travado em qualquer número e não mude ou esteja batendo um valor absurdo a placa está em curto, tenta limpar a placa e refaça o teste, se não mudar a pcb deu pt mesmo, ai para restaurar na minha opinião é inviável para esse aparelho, caso volte a funcionar ai vai ter que repetir os testes com os demais componentes para ver se algo em especifico não está fechando curto, e sim frontal quebrada pode causar esses defeitos por mais estranho que pareça, mas ao meu ver o problema está na pcb. Dica informe a questão do líquido para o cliente antes de trabalhar para evitar futuras dores de cabeça.

Essa é a fonte de alimentação:

5b6a51d1d4c5f_Semttulo.png.fcc684df0a6369ccd35af06bf5842ac1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Jhonatan Andres disse:

@Igor Luque Bom jovem apesar do liquido ter infiltrado na pcb, não tem pontos de oxidação, porém pode ser que tenha danificado, o jeito mais fácil de testar essa placa é através de uma fonte de alimentação. Se tiver bata o + com o - e ajuste a Corrente "A" com base da bateria do aparelho sendo que tem que estar igual ou maior, configurado liga o + e - nos respectivos da pcb ligue a, veja o a Tesão "V" ele tem que estar oscilando de 20mA à 400mA(o que vai aparecer na fonte provavelmente é 0,02A - 0,40A) que é a média, caso fique travado em qualquer número e não mude ou esteja batendo um valor absurdo a placa está em curto, tenta limpar a placa e refaça o teste, se não mudar a pcb deu pt mesmo, ai para restaurar na minha opinião é inviável para esse aparelho, caso volte a funcionar ai vai ter que repetir os testes com os demais componentes para ver se algo em especifico não está fechando curto, e sim frontal quebrada pode causar esses defeitos por mais estranho que pareça, mas ao meu ver o problema está na pcb. Dica informe a questão do líquido para o cliente antes de trabalhar para evitar futuras dores de cabeça.

Essa é a fonte de alimentação:

5b6a51d1d4c5f_Semttulo.png.fcc684df0a6369ccd35af06bf5842ac1.png

Pior que nem tenho a fonte para o teste

;(

To começando agora, não tenho muito equipamento. Mas de qualque forma obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×