Ir ao conteúdo
  • Cadastre-se
renancarvalho

Problema com GTX 970

Recommended Posts

Recentemente teve aquele caso de que a Nvidia encerrou o suporte para algumas placas de vídeo e tal mas não dei muito importância, até que hoje fui jogar a beta do Battlefield 5 e deu um erro que basicamente dizia que eu precisava de um driver de versão 399 e o meu é um pouco, então achei que minha placa de vídeo tinha sido afetada por esse caso de que a nvidia não vai dar mais suporte para algumas gtx porém fui olhar em uma lista das que foram afetadas e minha gtx 970 não está incluída

Tentei procurar por atualização da 970 mas não achei, alguém sabe o que pode ser ?

Aqui a fonte sobre o que a nvídia : https://adrenaline.uol.com.br/2018/04/07/54803/nvidia-encerra-suporte-para-gpus-fermi-veja-quais-as-placas-de-video-afetadas/

Atualização: Lembrei que estou utilizando um driver antigo da gtx 970, um que instalei através do site da nvidia, eu utilizo ele por causa que o driver 399 dá aquele conflito de erro 43... então alguém sabe o que fazer em relação à isto ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, renancarvalho disse:

Recentemente teve aquele caso de que a Nvidia encerrou o suporte para algumas placas de vídeo e tal mas não dei muito importância, até que hoje fui jogar a beta do Battlefield 5 e deu um erro que basicamente dizia que eu precisava de um driver de versão 399 e o meu é um pouco, então achei que minha placa de vídeo tinha sido afetada por esse caso de que a nvidia não vai dar mais suporte para algumas gtx porém fui olhar em uma lista das que foram afetadas e minha gtx 970 não está incluída

Tentei procurar por atualização da 970 mas não achei, alguém sabe o que pode ser ?

Aqui a fonte sobre o que a nvídia : https://adrenaline.uol.com.br/2018/04/07/54803/nvidia-encerra-suporte-para-gpus-fermi-veja-quais-as-placas-de-video-afetadas/

Atualização: Lembrei que estou utilizando um driver antigo da gtx 970, um que instalei através do site da nvidia, eu utilizo ele por causa que o driver 399 dá aquele conflito de erro 43... então alguém sabe o que fazer em relação à isto ?

Vamos lá... começando pela parte fácil, essa da Nvidia não dar mais suporte para placas antigas não te afeta em nada, e inclusive não vai afetar ainda por um certo tempo: a 970 é da arquitetura Pascal, e ainda é relativamente recente. Então pode esquecer essa parte.

 

Em todo caso, o BF pede drivers mais novos porquê... porquê sim. O jeito é você instalar a versão mais recente, ou então não jogar (lembre que eles estão no beta, dê um desconto). Tente rodar o DDU em modo de segurança e instalar a versão mais recente - 399.07 - do zero, veja se você dá sorte e o problema some.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×