Ir ao conteúdo
  • Cadastre-se

Recommended Posts

bom dia 

   comprei um pc que julgo 'bom' e depois de instalar o windows 10 o pc começou a ficar meio lento, nem meu pc antigo ficava assim eu desconfio que pode ser alguma peça que nao é compativel, nao é virus pois o pc é novo e nao baixei nada que eu pudesse desconfiar

 

  configuraçoes:

            ge force 750 ti 2g ram

            8 giga de ram

            gigabyte h110m

            fonte corsair 400w reais

            pentium g4  

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

PC novo com GTX 750Ti? Estranho isso.

Processador é um Pentium G4560?

Qual build do Windows 10 você está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Processador é um Pentium G4560?" sim

 

"Qual build do Windows 10 você está usando?" nao tenho certeza, mas sei q é a mais atualizada

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×