Ir ao conteúdo
  • Cadastre-se
Lan21

Tela Azul por falta de potência

Recommended Posts

Alguém consegue me ajudar?
Meu computador apresenta a 'tela azul' de uma forma completamente nova pra mim.
Comprei recentemente uma placa-mãe e um pente de memória a mais novos para consertar meu PC relativamente antigo para voltar a jogar Wolrd of Warcraft, as configurações dele são: i5 2400, 8GB ddr3 1333mhz, GT 630 4gb ddr3 (antiga, mas produto não é velho), 240gb SSD e 500gb HD.
Quando jogo em alguns mapas do jogo, posso subir a qualidade do jogo até a qualidade 7 (há uma variação de 1 a 10 de qualidade no sistema interno do jogo) mantendo FPS bom em Full HD, entretanto, em raros mapas, no instante que eu chegava neles, o PC dava a Tela Azul, todas as vezes. Após desistir do suporte do jogo, decidi diminuir a qualidade do jogo pra 3 (eu não ia nos mapas que trvavam o PC mais), mas num acidental teletransporte, fui parar lá e descobri que com o desempenho baixo, tudo funciona perfeitamente.
Declarei pra mim, mesmo sem entender direito o que estava acontecendo, que era uma falência da placa de vídeo... a qual eu já tinha planos pra trocar por uma gtx 1060 quando a situação melhorar.
Mas, porém, entretanto, todavia, percebi que, se eu abrir outros programas juntos, como Discord, reprodutor de mídia e abrir algumas abas no meu navegador enquanto o jogo está funcionando, a Tela Azul acontece, me acostumei até a não abrir navegador enquanto o jogo funciona e fazer tudo pelo celular.

A questão é que agora eu já duvido que o problema seja na placa de vídeo caquética que tenho. Mas o que pode ser então?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca e modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Thermaltek 400w real, não tô em casa para ver o modelo. É possível que seja ela?
Quando fiz manutenção no PC, reparei que se coloco do HD no último conector de energia dela, ele não recebe energia pra ligar, aí preciso colocar ele no primeiro conector e o SSD no último pra tudo funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lan21

É possível sim.

Não custa nada testar uma outra fonte só pra ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×