Ir ao conteúdo
  • Cadastre-se
Joaopp_

Placa de vídeo liga as ventoinhas mas não dá video

Recommended Posts

Eu comprei um computador na terabyte e chegou ontem

R7 1700 

A320 biostar

Cooler rise 

Fonte 700w White thermaltake 

8gb ram

E eu tinha comprado antes a placa de vídeo com eles mesmo

O computador chegou montado todo bonitinho

So que eu encaixei a placa e ela não dá video, não dá pra entrar na BIOS sem imagem

Não sei o que fazer

É problema na placa de vídeo ?

 

JPEG_20181010_152839.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaopp_ qual placa de video?

utiliza qual cabo? (hdmi, dvi, dp ou adaptador?)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Joaopp_ Você conectou o cabo na saída HDMI da placa-mãe ou da placa de vídeo? Poderia tirar uma foto (nítida) do interior do gabinete e postar aqui caso algo esteja errado poderemos opinar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×