Ir ao conteúdo
  • Cadastre-se
faiscarox

Excel Converter Números inteiros em horas ou adicionar hh:mm

Recommended Posts

Estou tentando criar alguma fórmula para uma planilha que irei usar diariamente, eu consigo retirar de um sistema as horas no formato da primeira coluna, como demonstrado na planilha, as horas ficam assim:

 

250 = 02:50

1320 = 13:20

 

Consigo fazer esse processo na mão, porém, são cerca de 60 linhas diárias e acaba gastando um tempo que poderia ser valioso. 

Para postar aqui resumi a quantidade de linhas para 14.

Li sobre conversão de números para horas, porém no caso os números estavam formatados em decimais, tentei também usar também algumas fórmulas para arredondar, mas sem sucesso.

 

Acredito que o mais simples, seria adicionar o ":" entre os números, caso tenha essa função no excel, se alguém já passou por isso e puder me ajudar, estou continuando no estudo para solucionar esse problema, quando eu encontrar posto aqui.

 

Capturar.PNG.6a9064bde61858c1a26ab78cec424236.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

1. formate as células da coluna B para Hora / 13:30

2. cole a fórmula abaixo em B2 e arraste para baixo (ou dê duplo clique no canto inferior direito de B2 para estender a fórmula)

3. se quiser os valores das horas em lugar das fórmulas copie B / Colar Especial Valores (ou cole em outra coluna)

 

=TEXTO(A2;"0\:00")+0

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, osvaldomp disse:

 

1. formate as células da coluna B para Hora / 13:30

2. cole a fórmula abaixo em B2 e arraste para baixo (ou dê duplo clique no canto inferior direito de B2 para estender a fórmula)

3. se quiser os valores das horas em lugar das fórmulas copie B / Colar Especial Valores (ou cole em outra coluna)

 


=TEXTO(A2;"0\:00")+0

 

Nuhhh!

 

Funcionou que foi uma beleza!

MUITOOOOOOOOO OBRIGADOOOOOO!

Agora vou dar continuidade aqui! :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×