Ir ao conteúdo
  • Cadastre-se
Davizin

Placa de video 9400GT: cooler gira mas não dá video.

Recommended Posts

estou com essa plaquinha aqui,sei que não é mt boa,mas minha onboard é bem pior q ela,ela foi testada em uma fonte de 112w,e a partir dai começou o problema.Trocou pasta termica e etc,o cooler dela gira e não da video(n foi eu quem testou na fonte de 112w,foi meu amg.) ela está com os capacitores estufados,pode ser esse o problema? vi em outras postagens aqui,pediram pra ligar na onboard e instalar os drivers,pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davizin Sem dúvidas ela já sofreu muito.

 

Ela tendo capacitores assim vai ser difícil funcionar, sinceramente o reparo dela não vale a pena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lnpott vou usar so pra sair da onboard,quanto custa em media pra trocar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davizin Depende do dano mas acho pouco provável sair por um valor que seja viável, provavelmente o valor de uma no ML.

 

Qual o PC ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×