Ir ao conteúdo
  • Cadastre-se
srnixbr2m

Problemas de desempenhos depois da instalação de uma placa

Recommended Posts

Recentemente eu comprei instalei uma placa de video, eu perguntei ao vendedor que sabia bastante de hardware e ele disse que uma gt730 rodaria o fortnite o jogo que eu tanto queria. assim que eu iniciei o fortnite e ele  apresenta problemas por qualquer coisinha as vezes apresenta problemas sai do jogo e ainda congela a tela minha configuração eu tenho um i3 2120 12 gb de ram e a gt730 128bit 2gb de ram na placa. e quando eu tiro a placa o pc frita pra rodar em 20 fps mais n apresenta problemas como eu resolvo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@srnixbr2m Qual o modelo da sua fonte? Chegou a monitorar temperaturas com MSI Afterburner?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, le007 disse:

@srnixbr2m Qual o modelo da sua fonte? Chegou a monitorar temperaturas com MSI Afterburner?

Power Supply Pc-sher-650w isso  é o que esta escrita na fonte, não vi as temperaturas mais eu  vou ver 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×