Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest a.xavier

[Resolvido] Reconhecer hd seagate em placa fic

Recommended Posts

Guest a.xavier
:(  Pessoal, alguém poderia me ajudar a fazer com que minha placa PA2013 da FIC reconheça o HD SEAGATE BARRACUDA III de 40GB 7200RPM. Já testei o HD em outra máquina e ele reconheceu. (não reconhece nem no setup)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest a.xavier
:( Como faço para atualizar a BIOS, sou muito abestado, se puder me ensinem. POR FAVOR ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por a.xavier@10 Jul. 2002, 17:50

:( Como faço para atualizar a BIOS, sou muito abestado, se puder me ensinem. POR FAVOR ???

Isso vai ser fácil pra você só não vou t explicar porque é melhor você ver isso com mais detalhes, porque um erro você pode perder a sua BIOS, clica aqui e leia essas dicas q você vai conseguir fácil fácil.

Upgrade de BIOS

Se quiser antes fazer um BKP da BIOS, clica aqui pra aprender.

BKP de BIOS

Qualquer dúvida...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest a.xavier
:-BEER  Valeu pelas dicas GuMeRmAn, já consegui atualizar a BIOS. Não antes de passar por um susto. Quando baixei da FIC.com a BIOS, não devo ter verificado corretamente a data e assim que autorizei a gravação de minha OLD. bios o computador não mais respondia e para completar após 4 horas de espera faltou luz em minha casa. Quando tentei ligar o que ouví foi bip,bip bip e ví uma tela preta em minha frente. Tive que descolar uma pl de vídeo ISA, baixei o BIOS mas recente recomendado para minha pl PA2013 (ji438.bin) e em apenas +- 15seg já tinha ela funcionando novamente. Vou tentar instalar meu HD pela manhã, espero conseguir. Torçam por mim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por a.xavier@19 July 2002,00:46

:-BEER  Valeu pelas dicas GuMeRmAn, já consegui atualizar a BIOS. Não antes de passar por um susto. Quando baixei da FIC.com a BIOS, não devo ter verificado corretamente a data e assim que autorizei a gravação de minha OLD. bios o computador não mais respondia e para completar após 4 horas de espera faltou luz em minha casa. Quando tentei ligar o que ouví foi bip,bip bip e ví uma tela preta em minha frente. Tive que descolar uma pl de vídeo ISA, baixei o BIOS mas recente recomendado para minha pl PA2013 (ji438.bin) e em apenas +- 15seg já tinha ela funcionando novamente. Vou tentar instalar meu HD pela manhã, espero conseguir. Torçam por mim.

Valeu, quem não tem No-Break o mrlhor mesmo é um BKP antes justamente pelo motivo da queda de luz.

+ boa sorte !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×