Ir ao conteúdo
  • Cadastre-se
Ileusis Luna

Excel RESOLVIDO elaboracao do duplo procv

Posts recomendados

Ola, meus socorristas! Tudo bem?

 

Gostaria de pedir ajuda para o duplo procv.

 

Eu tenho  uma planilha contendo: 

image.png.a8ed1e21727e4516201a73f8bbfd2c5c.png

 

 

No entanto, eu posso ter nota fiscal numero 500 para fornecedor A e também para fornecedor B, sendo assim eu preciso colocar duas condições no procv.

 

a fonte é mais ou menos assim:

 

image.thumb.png.d1e6a14192daf5bb5748cc4da44a6261.png

 

 

Estou tentando usar a seguinte formula:

 

=PROCV(PROCV(C3;Entradas!C:D;2;0);Entradas!A:D;4;0)

 

OU seja, eu preciso que na coluna A da planilha 2 seja o resultado da pesquisa da razão social e do número da nota, sendo o valor final a chave de acesso da nota.

 

Mas não está funcionando. Já tentei terminar com Ctrl + enter, mas também não adiantou.

 

OBS: desculpem,não posso liberar a planilha original por conter informações confidenciais.

 

 

Grata desde já,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente por isso na A3 da primeira tabela:

{=ÍNDICE(D:D;CORRESP(C3&E3;Entradas!C:C&Entradas!A:A;0)}

finalize com Ctrl+Shift+Enter pra aparecer os colchete na formula.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não funcionou, deixe-me ver se entendi a fórmula;

 

na primeira planilha, onde preciso copiar a chave de acesso da nota, vou colocar a fórmual  na celula A3, sendo que:

 

D:D = é da mesma planilha, que corresponde a série do documento fiscal (PS: na sao todos os lanaçmentos que tenho esta info)

 

C3 = da mesma planilha - Razão social

E3 da mesma planilha - Numero da nota

 

Corresponder a p lanilha de entradas (fonte da informação)

C:C - Razão social

A:A - numero da nota 

 

 

adicionado 7 minutos depois

Amado, deu certo, fiz um ajuste para puxar a D:D da planilha entradas.

 

muito obrigada!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

eita, viajei ali.... por isso fica mais fácil com a planilha, mesmo sem os dados...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe, é que tem muita informaçaõ confidencial, mas voce me ajudou muito!!!! S2

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!