Ir ao conteúdo
  • Cadastre-se
Glouk

RESOLVIDO Possível problema com o DNS.

Posts recomendados

Bom galera estou enfrentando uma clássico problema de DNS (na minha visão é isso).

Recentemente comecei perceber que alguns sites não estava carregando enquanto alguns outros carregam. 

Um exemplo: Facebook, Google, Gmail, Youtube, Netflix e o próprio Clube do Hardware abre normalmente porém alguns sites específicos não carrega como: Twitter, Descomplica, MercadoLivre e alguns outros.

 

Bom, só pelo fato de alguns carregar e outros não ja parece um problema de DNS né? Bom, pra tentar resolver eu ja fiz algumas coisas que não resultaram em nada.

1º Tentei usar o DNS do Google (8.8.8.8 e 8.8.4.4) e não resolveu.

2º Tentei usar o DNS da Cloudflare (1.1.1.1 e 1.0.0.1) e  não resolveu.

3º Ja fiz todo o procedimento pelo CMD para tentar resolver o problema (ipconfig /release /renew /flushdns etc.....)

4º Alterar o arquivo hosts para hosts.OLD no caminho /windows/system32/drivers/etc 

5º Tenho antivirus pago e executei para eliminar um possível spyware.

6º Tentei usar outro navegador.

 

Bom e o fato mais surpreendente: O problema começou a cerca de 1 semana (logo apos eu formatar a maquina) eu tinha internet da Vivo, e hoje eu troquei para NET VIRTUA, e o problema continua, mesmo sendo totalmente diferente uma da outra.

 

Detalhe: o problema não se estende para outros dispositivos conectados, testei em outro computador, notebook e celular e os sites funcionam normal.

 

E um problema mais curioso: alguns períodos do dia eu consigo conectar nos sites sitados (twitter etc...), mas quando resolve cair apenas os sites ficam Inacessíveis.

Bom, tudo isso me leva a crer que o problema está no meu computador. Mas o que fazer para solucionar? Estou pensando em formatar novamente.

 

Obrigado pelo ajuda desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Bom, só pelo fato de alguns carregar e outros não ja parece um problema de DNS né?

 

Resposta curta e direta: Não. Protocolo DNS trabalha apenas com resolução de nomes, ou seja, transformando um endereço IP em um site. Se o site é encontrado mas não carregado, não temos aqui um problema de DNS.

 

Teste inicialmente desabilitar o endereçamento IPv6 no roteador e teste se o problema persiste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota Entendi, faz sentido. Pior que eu acabei resolvendo mas de um jeito estranho. Na minha rede eu tinha um repetidor de sinal, foi so eu desligar ele que o problema resolveu. Mas se futuramente acontecer alguma coisa do tipo eu tento desabilitar o IPV6. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!