Ir ao conteúdo
  • Cadastre-se
XenoFall

PC Travando após cerca de 10minutos de jogo

Posts recomendados

Boa madrugada pessoal, tenho tido um problema muito chato com jogos, testei alguns dos meus jogos depois de ter trago o PC de volta da loja onde foi instalada minha memória Ram e feito uma limpeza na micro e até ai tudo bem, depois que resolvi testar alguns jogos para ver o desempenho do fabuloso Dual Channel(Que por sinal tinha melhorado e muito, fiz os testes com o MSI Afterburner) me deparei com um crash logo no loading do jogo Dying light ele simplesmente deu tela azul(por 1 segundo) e reiniciou meu PC, depois de ter reiniciado eu abri o jogo novamente dessa vez joguei por cerca de 8 minutos até ocorreu uma travada, um ruído horrendo ficou saindo do meu fone indicando que tinha travado e eu nem consegui reiniciar o PC tive que segurar o botão de power por um tempo pra desligar ele, testei novamente umas 5 vezes e sempre era Crash, independente do Save do jogo(Que pensei estar corrompido),um dos crashs congelou o PC novamente e veio o ruído horroroso, porém dessa vez o computador se desligou sozinho e depois de alguns segundos ligou novamente, teve outro que a tela azul da morte durou por uns 10 segundos até reiniciar o PC. Pensei que poderia ser erro do jogo, então testei em outros(Dead By Daylight, Rainbow Six Siege e CS:GO) Todos travaram, Uns demoraram bem mais do que os outros mas dps acabaram apresentando problemas, CS Demorou meia hora pra travar, ai eu já me liguei que o problema não eram os jogos e comecei a entrar em desespero, fui olhar na internet e vi que poderia ser a RAM(Tinha sentido ser a RAM, só que ao mesmo tempo não tinha.) Fiz teste de stress por 20 min e não deu nada, RAM usando todo o espaço e não ocorreu nada, isso só tava acontecendo nos jogos, logo fiz um teste do Windows sobre memória ram(Diagnosticar problemas na memória, aquele que vai lá pra tela de boot e tal) demorou uns 15 minutos e nada, não apontou nenhum erro, tudo estava perfeito. Cheguei até a usar mais de 8GB em um jogo e tava tudo indo normal, então eu comecei a achar que o problema não é a RAM e sim outro hardware talvez. Uma das minhas teorias é de que seja a Fonte ou a placa-mãe, vai ver a Fonte não tá segurando a energia toda do PC, o que acho bem estranho.

- CPU: Intel Core I5 7400 3.0GHZ 6MB

- GPU: PNY GEFORCE GTX 1050 TI 4GB GDDR5

- RAM: Corsair Vengeance LPX 2x8GB 2400Mhz DDR4 CL16 Black

- SSD: SSD PNY CS900 SERIES 120GB

- HD: Seagate SATA 3,5´ BarraCuda 1TB 7200RPM 64MB Cache SATA 6Gb/s

A fonte se n me engano é uma Corsair-vs-series-vs550-80-plus-white-550w

 

 

Segunda feira to levando de volta na loja, as vezes vai que os safados trocaram uma peça do meu PC por outra velha ou algo do tipo, ou o técnico fez algo de errado na Placa. 

 

O que vocês acham que pode ser o problema?

 

 

 

Edit: Creio que o problema na verdade é o HD, fiz os testes de stress e o teste do windows de diagnóstico na RAM e não deu nada, então descartei essa possibilidade. Lembrei que quando meu jogo estava travando a LED do HD simplesmente parava de acender, mostrando que não estavam trocando mais informações e aquele ruído horrível do jogo também ficava sem parar, logo pensei que esse ruído só acontecia quando era algum arquivo corrompido no HD. Também juntei isso ao fato do HD ser uma peça extremamente frágil, pode ser que o técnico tenha deixado cair na mesa dele ou algo do tipo.

 

(No teste de stress a Luz do HD ficava acessa o tempo todo trocando as informações do AIDA64.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com o mesmo problema @XenoFall so que estou suspeitando do MSI Afterburner, porque quando eu não abro ele o jogo roda de boa, tava acontecendo isso no BF4, e no PUBG, formatei o computador e continuou reiniciando com aproximadamente 8 a 14min de jogo...

 

minha config:

MB - asus strix z270f

CPU - core i3 6100

GPU - xfx r7 360 2gb

RAM - Kingston ddr4 2133 1x4gb, 1x8gb

SSD - Kingston a400 240gb

HD - Seagate 1000gb

FONTE - evga 600b

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jozelukas15 Opa bom dia, então mano eu enviei meu PC de volta para loja onde foi feita a instalação da memória ram, eu até pensei que poderia ser o aplicativo porém testei sem ele estar ativo e mesmo assim o meu CS:GO travou. Agora estou achando que é o Windows que deve ter corrompido ou algo do tipo, em uma dessas telas azuis recebi o seguinte erro: NTFSY.sys parou de funcionar, outros como  Critical_Process_Died. Eu cheguei a pensar que era o Aplicativo da Origin, já que no log de eventos do Windows ele era sempre o primeiro aplicativo a dar erro logo que o PC era iniciado ou travava, porém nem desinstalei para fazer o teste, agora o que resta é esperar pela declaração da loja. Você chegou a instalar alguma peça nova no PC? Depois de dar essa sua travada aí, vê se o Windows criou algum arquivo.dmp que indique o erro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!