Ir ao conteúdo
  • Cadastre-se
Lincoln Prado

Apache nao responde na internet

Posts recomendados

Olá, boa noite, preciso colocar um servidor instalado em meu computador na internet.

configurei e tenho acesso ao mesmo, em toda minha rede interna, via ip roteado, e também ip externo.

Também configurei um dns no-ip para tentar o acesso, que também funcionou na rede interna, mas pela internet, não consigo acessar.

Entrei em contato com meu provedor de internet, e me informou que tenho a porta 80 liberada para acesso externo(mesma que esta configurado o apache).

passei meu ip externo para um amigo tentar acessar meu roteador remotamente, e tivemos exito, mas quando tentamos acessar somente ip externo o mesmo não responde

 

acesso via ip local, exito em qualquer maquina na rede:2124232613_siteiplocal.thumb.jpg.38eb64537cf77518508bbde7da3a4ffd.jpg

acesso via ip externo com sucesso em todas as maquinas na rede:161938915_siteipexternonaredelocal.thumb.jpg.f6237f60b10b2f4c569b2325959e7e5f.jpg

 

roteador com acesso de uma outra cidade:1694095241_roteadoripexterno.thumb.jpg.a137e30ae048def4d5470c1aab432a4f.jpg

tentativa de acesso ao apache da mesma maquina que acessa meu roteador remotamente:97612198_interfacewamroteador.thumb.jpg.724ff53f7859d140f2a82317c8920c81.jpg

Seria possível colocar este servidor online fora de minha rede? 

minha conexão fibra óptica 70/70 mb

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Quando voce colocou o "redirecionamento de portas" nos "servidores virtuais", dentro da página do tplink, voce reiniciou o roteador após aplicar a configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2020 às 22:19, Thales_Po disse:

Olá. Quando voce colocou o "redirecionamento de portas" nos "servidores virtuais", dentro da página do tplink, voce reiniciou o roteador após aplicar a configuração?

sim por varias vezes

 

adicionado 4 minutos depois

boa tarde, consegui meio que resolver a situação; no direcionamento de porta do roteador fiz da seguinte maneiraimage.png.69240acd8f67b4f96dd708477d23e9cb.png

e agora consigo acesso externo via ip externo:9000.

não era bem o que eu queria pois minha intenção era acessa somente com ip externo xxx.xxx.xxx.xxx e não xxx.xxx.xxx.xxx:9000.

mas esta funcionando perfeitamente, agradeço a todos que de qualquer forma tentou me ajudar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Não preencha "porta interna". Coloque somente "porta de serviço" = 80 e coloque "protocolo" = todos. Aí vá nas "ferramentas de sistema" e mande dar o reboot no roteador, depois faça o teste. Eu já fiz o mesmo em roteador semelhante, e meu apache funcionou  de fora da minha casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colocou a porta 9000 direto, não tentou colocar 80? Provavelmente viu em algum video que usa esta porta 9000( alguns vídeo tutoriais usam 8080),mas é porque está ensinando para quem tem a porta 80 bloqueada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!