×
Ir ao conteúdo
  • Cadastre-se

Pc não bipa/não dá imagem


Ir à solução Resolvido por SergioP,

Posts recomendados

Boa noite, eu comprei um water cooler e fiz as conexões para ver se estava pegando tudo certinho. Porém não instalei ele porque meu gabinete é antigo e estou esperando outro chegar pra montar o watercooler(não cabe neste).

 

Daí agr botei o Air cooler novamente e o meu Pc n liga de jeito nenhum. Já desconectei e conectei os cabos e aí deu vídeo e entrou direto nesta tela e de outras vezes q tentei ligar ou a tela ficou totalmente preta ou só ficou a tela escrito "sem sinal", o que pode ser? Como solucionar? Algo danificou?

 

 

 

Edit: O speaker não faz barulho, tentei ligar novamente e nem vídeo deu (mesmo q seja esse q fica só um traço branco)

IMG_20220207_210656.jpg

Link para o comentário
Compartilhar em outros sites

32 minutos atrás, João Vitor Braz disse:

Boa noite, eu comprei um water cooler e fiz as conexões para ver se estava pegando tudo certinho. Porém não instalei ele porque meu gabinete é antigo e estou esperando outro chegar pra montar o watercooler(não cabe neste).

 

Daí agr botei o Air cooler novamente e o meu Pc n liga de jeito nenhum. Já desconectei e conectei os cabos e aí deu vídeo e entrou direto nesta tela e de outras vezes q tentei ligar ou a tela ficou totalmente preta ou só ficou a tela escrito "sem sinal", o que pode ser? Como solucionar? Algo danificou?

 

 

 

Edit: O speaker não faz barulho, tentei ligar novamente e nem vídeo deu (mesmo q seja esse q fica só um traço branco)

IMG_20220207_210656.jpg

 

Já tentou zerar a BIOS, e ligar tudo novamente?

 

Tem um artigo aqui na pg, do Gabriel, q fala o que fazer nesse seu caso.

Link para o comentário
Compartilhar em outros sites

  • Solução
1 minuto atrás, João Vitor Braz disse:

Não tentei e não faço ideia de como fazer. Vou dar uma olhada lá, obgd

 

você desliga a fonte, tira a bateria, e muda o jumper de onde estiver escrito CMOS . Se o jumper estiver cobrindo o 1 2 e o 3 estiver vazio, você muda esse jumper para o 2 3, espera um pouquinho e volta o jumper par o 1 2, coloca a bateria, liga a fonte e ligue o pc para ver se zerou a BIOS.

6 minutos atrás, João Vitor Braz disse:

Não tentei e não faço ideia de como fazer. Vou dar uma olhada lá, obgd

 

 

Link para o comentário
Compartilhar em outros sites

  • Moderador
Link para o comentário
Compartilhar em outros sites

37 minutos atrás, SergioP disse:

 

você desliga a fonte, tira a bateria, e muda o jumper de onde estiver escrito CMOS . Se o jumper estiver cobrindo o 1 2 e o 3 estiver vazio, você muda esse jumper para o 2 3, espera um pouquinho e volta o jumper par o 1 2, coloca a bateria, liga a fonte e ligue o pc para ver se zerou a BIOS.

 

 

Cara funcionou, daí apareceu uma imagem da American e pediu pra dar F1 e entrar na BIOS. o que eu faço agr? Só Clico em f10 (sabe e exit)?

17 minutos atrás, XDRZ disse:

Fiz isso e consegui ligar o PC e dar vídeo, ele entrou na tela da American e pediu pra dar F1 para entrar na BIOS e tinha uma mensagem dizendo q a BIOS foi resetada. o que eu faço agr?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!