Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Killing

Não consigo atualizar driver ATI no SP2

Recommended Posts

:huh: Depois de várias tentativas frustradas de atualização do driver da minha RADEN 9600, estou recorrendo a ajuda de amigos nesse fórum... por favor uma luz! :cry: Ja baixei a versão 5.2 do driver da ATI duas vezes, e não adianta, sempre da erro:

0x80040707

ISlayer not loaded in to memory

"Alguém sabe porque isso acontece? :sne:

Será que é por causa do SP2, porque esse driver ja funcionou com nUM windows XP, sem service pack!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Eu acho que esse problema é causado pelo ATI Control Panel, para ter certeza instale o driver sem o Control Panel. Outra opção é usar o Driver Cleaner para desinstalar a versão anterior do driver de vídeo, e depois reinstar a versão mais recente.

Boa sorte !

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Pois é fiz a instalação só do driver e deu o mesmo erro!

Vou seguir a dica de usar o driver cleaner mas se alguém mas sou todo ouvidos a mais dicas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×