Ir ao conteúdo
  • Cadastre-se

Ti 4200 com problemas


thesent

Posts recomendados

Tô com uma ABIT GeForce 4 Ti 4200 128/128 NV28 com problemas nas memos.. consegui identificar q o problema é nas memos mesmo porque coloquei-as pra rodar a 215MHz, sendo q o stock é 513MHz e parou de dar pau. O proc deixei a mesma coisa, portanto.. as memos estão esquentando bastante em stock..

O problema estava praticamente sanado com o RivaTuner, sempre carregado na inicialização do Win.. (aparecem alguns artefatos somente em jogos, mas o Win estava beleza.. nem ligo.. meu vídeo on num roda nada mesmo.. prefiro rodar com artefato)

Mas eu num queria mais sempre ter q carregar o Win pra num dar pau, sendo q tb eu num podia mais reiniciar o pc, tinha q dar um tempo pras memos esfriarem, pra aguentar chegar até o Win e o Riva rodar, diminuir a velô das memos pra num dar pau.. se reiniciar e num dxar esfriar, trava antes d chegar ao Win..

Segui o tópico de biosmod q tá em destaque e tal.. deu 99% certo: menos o final.. o clássico PIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII interminável quase me fez chorar.. a placa nem é minha..

Minha placa-mãe é uma m825, com vídeo onboard.. tentei recuperar com o arquivo config.sys, mas a minha placa-mãe não dxa o vídeo on funcionar quando um off tá ligado.. tanto pci qnt agp.. então agora eu preciso d uma pv pci, estou certo? Q daí eu consigo carregar o arquivo config.sys igual tá no tópico em destaque, e recuperar (será?) a old bios da minha pv e ela voltará a funcionar (será?!?!), certo?

Acima tem duas perguntas.. e aqui eu apelo por sugestões sobre o q fazer com essa placa.. lembrando q dissipadores nas memos virão num futuro breve, já estou providenciando-os..

Obrigado pela atenção, tentei esclarecer td o q fiz.. mas qualquer dúvida é só perguntar..

Valeu :joia:

Link para o comentário
Compartilhar em outros sites

Cara, tua pv foi pro saco! Aconteceu isso com uma pv q eu tive, só q no meu caso foi o disquete q continha o bios modificado e ele estava bichado, + se tu fez um backup do bios, tu pode restaurá-lo usando uma pv pci, + se tu não fez esse backup, dá pra procurar na net, + tu tem q baixar o bios q contém os mesmos dados que o bios original, o q não é tão fácil. Espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!