Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rcanto

FAR CRY - Performance na Radeon X800

Posts recomendados

E aí, galera? Beleza?

Montei uma máquina pensando que obteria uma "grande" performance, e fiquei decepcionado. Gostaria que vocês comparassem c/ os resultados que estão encontrando com o jogo Far Cry, para ver se não é algum problema de configuração que tá amarrando o jogo.

Configuração do jogo:

Tudo em High, mas com antialising medio e resolução 1024 X 768, com sincronização vertical habilitado. Obtenho na media de 40 FPS quando o jogo está tranquilo e cai até para 26 ou 28, quando há mais coisas na tela.

A configuração da minha máquina:

Athlon 64 3200+ (Venice)

A8N-SLI Delux

Radeon X800 da Power Color (PCI-E, 256 Bits, 256 MB, GDDR1, 12 Pipelines)

1 GB RAM DDR400 Kingston 3-3-3 Dual Channel

2 HDs Samsung SATA 2 fazendo RAID 0 controlados pelo NForce4 (FAT32)

Monitor 19 Philips 109B rodando a 75 Hz

Windows XP 64X Professional Edition

Tudo bem que não estou fazendo over, mas nã é possível que essa configuração da máquina rode tão pobre no jogo, contando com uma resolução dessas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente estranho!

rodo com tudo no maximo, em 1024x768 sem aa e sem sincronização vertical!

media de 50 frames, com picos de 70, e baixas de 30 no maximo!

tenho uma x700 256!

athlonxp 3000 barton, 2x256 samsung ddr400 dualchannel, 80 sata + 120 ata! mb msi k7n2 delta ilsr

Compartilhar este post


Link para o post
Compartilhar em outros sites

QUal é a sua fonte, e quantos Watts é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte é uma VCOM de 450 Watts REAIS.

Só um detalhe, na verdade a configuração está em Highest, mas mesmo assim, acho muito baixo o FPS contando que o antialiasing Medio, e aquele Anisotropic filtering em 4.

Outro detalhe é que coloquei aquele Patch do próprio FAR CRY para AMD64, e fica tudo na mesma!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois então...

A minha configuração deveria rodar no mínimo igual a sua. Não creio que esse nível de aa e sincronização vertical, caia tanto numa configuração destas...

Aliás, corrigijam se eu estiver errado quanto a sincronização vertical. Entendo que rola uma sincronização com a taxa de atualizacao vertical do monitor com os quadros gerados pela placa de video, fazendo com que se perca menos quadros durante o intervalo entre uma atualizacao e outra do monitor, estou certo?

Mas isso cai tanto a performance? Aliás, ao meu ver deveria aumentar o número de quadros visualizados.. apesar que os programas de teste de FPS, devem analisar o quanto a placa está mandando para o monitor e não o quanto o monitor está sendo capaz de exibir. É isso mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rcanto@27 de outubro de 2005, 13:21

Minha fonte é uma VCOM de 450 Watts REAIS.

Só um detalhe, na verdade a configuração está em Highest, mas mesmo assim, acho muito baixo o FPS contando que o antialiasing Medio, e aquele Anisotropic filtering em 4.

Outro detalhe é que coloquei aquele Patch do próprio FAR CRY para AMD64, e fica tudo na mesma!

Esse WIN xp é versão beta ou é final? Se for beta, coloca o XP 32 padrão e ve se continua.

VCom é o mesmo que Verycom?

Eu prefiro fonte da TT ou da ST.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o sincronização vertical é pesadão mesmo. desliga ele que melhora. e o anisotropic deve ficar meio pesado também. diminui pra 2

Esse WIN xp é versão beta ou é final? Se for beta, coloca o XP 32 padrão e ve se continua.

VCom é o mesmo que Verycom?

Eu prefiro fonte da TT ou da ST.

sim, é a mesma marca. muito boa os modelos de W reais da vcom, o problema é que ela produz modelos de fontes com W nominais e dai pode enganar algumas pessoas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A versão do Win XP 64x é a final, original e licenciada.

Vou desligar a sincronização para ver o que acontece...

Mas a pergunta é: essa configuração do jogo, tendo em vista que to usando resolução 1024 X 768, não deveria estar rodando melhor no hardware da minha máquina?

Será que não tá rolando uma perda de desempenho do hardware por algum motivo desconhecido, ou esse jogo é tão pesado a ponto de de fazer esse micro comer poeira mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu tenho uma X800 igual a sua so q de 128 megas e rodo o Far Cry em 1024X768 com tudo no Very High a agua no Ultra High com antialising 4X perfeito sem lags e nem nada, ta estranho esse seu desempenho mesmo, já tentou atualizar o game com os Patchs?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sincronização vertical habilitado...esse é o problema...aqui eu não rodo NFSU2 no max com ela ligada (eu tenho quase certeza) e olha q nfsu2 é relativamente bem leve...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri o problema!

Era porque o driver da ATI tem um requisito da Microsoft que eu não estava instalando (acho que algo parecido com .net framework). No 3DMARK2005 antes estava com o video em 1518 pontos. Depois de instalar esse arquivo, pulou para 3650 pontos. O Far Cry agora roda com tudo no High, e AA em 4x em media a 40 FPS. Agora sim! Valeu, pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ainda teve sorte. Na 1ª vez q tive problemas com o framework (por não tê-lo instalado) até o windows ficava lento, quando eu clicava em atualizar (na área de trabalho), por exemplo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho mesmo porque aqui rodo em 1280x1024 32Bits com tudo no very high, ultra high, AA 4x e AF 16x

Estranho mesmo, eu diria, bizarro

Compartilhar este post


Link para o post
Compartilhar em outros sites

N cara, realmente não tem nda de normal nisso, é bom você verificar suas configurações...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom cara você deveria desabilitar a sicronização vertical porque isso come FPS pak

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rcanto@25 de novembro de 2005, 16:31

Descobri o problema!

Era porque o driver da ATI tem um requisito da Microsoft que eu não estava instalando (acho que algo parecido com .net framework). No 3DMARK2005 antes estava com o video em 1518 pontos. Depois de instalar esse arquivo, pulou para 3650 pontos. O Far Cry agora roda com tudo no High, e AA em 4x em media a 40 FPS. Agora sim! Valeu, pessoal!

Por isso q eu baixo os drivers com o painel de controle sem o Catalyst....

VALEU!

Compartilhar este post


Link para o post
Compartilhar em outros sites

t´muito estranho isto ai cunpadi. o far cry rodo no high com uma 9600 xt

e um Giga de memória .QUE X800 É ESSA ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!