Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
_CRC_

Preciso salvar os dados, porém

Posts recomendados

É o seguinte, tenho dois HD's, o MAXTOR e o SAMSUNG. O Maxtor está com o Win instalado, e o samsung tem uns arquivos importantes. Porém, eu não consigo fazer com que o PC reconheça o samsung como slave. Dá um erro no bvoot e diz para inserir o disco de boot.

Existe algo que eu possa fazer??? Algo como mexer na BIOS, ou algum outro jeito???

Grato,

_CRC_

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu HD Samsung está jumpeado para Slave?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por igor.sch@30 de outubro de 2005, 20:56

Seu HD Samsung está jumpeado para Slave?

Sim, eu junpeei para slave.

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca ele como master dá o boot e de o camndo ''sys c:'' depois um scandisk pra ve se tá tudo ok depois veja c ele é reconhecido

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por <GUILHERME>@30 de outubro de 2005, 22:52

coloca ele como master dá o boot e de o camndo ''sys c:'' depois um scandisk pra ve se tá tudo ok depois veja c ele é reconhecido

Como faço isso???? Por favor, eu preciso recupera-lo.....

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente você não consegue dar o boot por esse HD porque ele não tem BOOT!!!

Com um disco de boot do win98 de preferência entre no setup da sua maquina e coloque o computador para dar boot por esse disquete então apos iniciar o computador pelo boot digite o comando:

Sys A: X: onde a letra X é a letra referente ao seu segundo HD provavelmente D:

Atenciosamente,

Luciano Roberto®

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por luciano3001@31 de outubro de 2005, 17:40

Provavelmente você não consegue dar o boot por esse HD porque ele não tem BOOT!!!

Com um disco de boot do win98 de preferência entre no setup da sua maquina e coloque o computador para dar boot por esse disquete então apos iniciar o computador pelo boot digite o comando:

Sys A: X: onde a letra X é a letra referente ao seu segundo HD provavelmente D:

Atenciosamente,

Luciano Roberto®

Mas o windows já está no Maxtor. E quando coloco os dois juntos, dá pau....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei...

Onde você coloca esse seu segundo HD? No Primary Slave, onde tem o Maxtor como Primary Master?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _CRC_@31 de outubro de 2005, 16:37

Como faço isso???? Por favor, eu preciso recupera-lo.....

Valeu

faça isso com um dsico de boot ok qualquer duvida posta aí

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por igor.sch@31 de outubro de 2005, 19:59

Ei...

Onde você coloca esse seu segundo HD? No Primary Slave, onde tem o Maxtor como Primary Master?

samsung como Primary Slave e Maxtor como Primary Master

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje mesmo estava tentando arrumar meu HD da Samsung que perdeu a FAT.

E quando coloco ele como Sec Master, ele "lerda" muito a entrada do Windows (coisa q entrava em 15 segundos; foi para 2 minutos :huh: ). E no final, não consegui arrumar.... <_<

Também estou querendo saber qual é o problema, apesar que o meu é mais leve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por igor.sch@01 de novembro de 2005, 20:07

Hoje mesmo estava tentando arrumar meu HD da Samsung que perdeu a FAT.

E quando coloco ele como Sec Master, ele "lerda" muito a entrada do Windows (coisa q entrava em 15 segundos; foi para 2 minutos :huh: ). E no final, não consegui arrumar....  <_<

Também estou querendo saber qual é o problema, apesar que o meu é mais leve.

O negócio aqui ta difícil. Tentei "espetar" o samsung no cabo do CD-ROM. O Windows reconheceu, porém, eu não consigo acessa-lo, o ícone não aparece......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!