Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
moscca

GeForce 5200 - Travando com fotos

Recommended Posts

Tenho um PIV 3.0 HT, Placa-mãe Asus P4S800, 512MB RAM, HD 80Gb e Placa-Vídeo GeForce 5200 (Leadtek). O problema é o seguinte, o desempenho do micro é perfeito, mas quando vou usar o Corel ou PhotoShop, trabalhando com fotos, a imagem congela, o software trava e leva alguns minutos pra voltar ao modo normal (edição) ... Já coloquei um cooler na placa de vídeo, mas de nada adiantou. Algum tem alguma dica? será o driver que está desatualizado? se for, onde acho o mais novo? Ou será que realmente essa placa está com problemas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por moscca@06 de dezembro de 2005, 08:49

Tenho um PIV 3.0 HT, Placa-mãe Asus P4S800, 512MB RAM, HD 80Gb e Placa-Vídeo GeForce 5200 (Leadtek). O problema é o seguinte, o desempenho do micro é perfeito, mas quando vou usar o Corel ou PhotoShop, trabalhando com fotos, a imagem congela, o software trava e leva alguns minutos pra voltar ao modo normal (edição) ... Já coloquei um cooler na placa de vídeo, mas de nada adiantou. Algum tem alguma dica? será o driver que está desatualizado? se for, onde acho o mais novo? Ou será que realmente essa placa está com problemas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
experimenta trocar de driver... procura um mais novo no site da Nvidia: www.nvidia.com

Não... eu acho que não é drive não... :goff:

Programas tais como estes requerem Memória meu povo, Memória...

Dobre a quantidade de memória RAM e verifique. Aliás, sua VGA é de quantos Mb?

Snake

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho 128Mb na placa de vídeo ... mas notei uma coisa interessante, o problema só está dando no Corel 12. De repente pode ser a versão do programa, porque instalei o 9, só pra testar, e deu certo ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mesmo acontece comigo, e eu tenho 1024Mb de Ram

O Photoshop dá essas travadas, o corel (no meu caso to usando o 11) e o InDesign (o 2.0)

e às vezes isso acontece quando arrasto janelas.

Mas jogos roam normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×