Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Caveira Vermelha

FDC Failure

Recommended Posts

Ola a todos,

Após atualizar a bios de uma antiga placa mãe obtenho esta mensagem:

FDC Failure

Press F1 to continue.

Após apertar F1 o sistema inicia normalmente, mas o drive de disketes, o drive de cd e o mouse não funciona.

Como havia feito o backup da antiga bios, instalei novamente e o sistema funciona perfeitamente.

Alguém sabe o que pode estar acontecendo?

Ate+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Illidian@07 de janeiro de 2006, 14:56

Ola a todos,

Após atualizar a bios de uma antiga placa mãe obtenho esta mensagem:

FDC Failure

Press F1 to continue.

Após apertar F1 o sistema inicia normalmente, mas o drive de disketes, o drive de cd e o mouse não funciona.

Como havia feito o backup da antiga bios, instalei novamente e o sistema funciona perfeitamente.

Alguém sabe o que pode estar acontecendo?

Ate+

você tem certeza q baixou a bios correta pra sua placa mãe?? pode estar ai o problema!!

E qual a sua configuração completa???

falou :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ddo@07 de janeiro de 2006, 20:01

você tem certeza q baixou a bios correta pra sua placa mãe?? pode estar ai o problema!!

E qual a sua configuração completa???

falou :joia:

É um pc muito antigo.

Pentium MMX 200, 32M Ram, 2GB HD, video trident 9680. placa-mãe pcchips VXPROII (alguns falam q é Holteck, outros falam q é Hsing Tech) .

A bios não tenho certeza se é a correta, o site da da pcchips não dá mais suporte. Achei no google um endereço que leva ao download da bios (a original é datada dia 27/12/1997 e a do site é 04/04/1998).

O unico problema que acontece é este FDC Failure. o mouse e os drives de disk e cd deixam de funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Illidian@07 de janeiro de 2006, 22:28

É um pc muito antigo.

Pentium MMX 200, 32M Ram, 2GB HD, video trident 9680. placa-mãe pcchips VXPROII (alguns falam q é Holteck, outros falam q é Hsing Tech) .

A bios não tenho certeza se é a correta, o site da da pcchips não dá mais suporte. Achei no google um endereço que leva ao download da bios (a original é datada dia 27/12/1997 e a do site é 04/04/1998).

O unico problema que acontece é este FDC Failure. o mouse e os drives de disk e cd deixam de funcionar.

Provavelmente a bios q você baixou é de uma placa mãe parecida com a sua, mas não identica, talvez uma revisão diferente.

O jeito é procurar mais um pouco ne net pra ver se encontra a bios correta :-BEER

falou :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ddo@08 de janeiro de 2006, 12:03

Provavelmente a bios q você baixou é de uma placa mãe parecida com a sua, mas não identica, talvez uma revisão diferente.

O jeito é procurar mais um pouco ne net pra ver se encontra a bios correta :-BEER

falou :joia:

Eu achei uma outra versão e fiz o flash. Provavelmente a bios estava corrompida, pois o pc ferrou e nem liga mais.

Mas consegui resolver o problema, vou deixar aqui minha "aventura" em arrumar essa carroça.

A placa-mãe é uma PCCHIPS M559 (chips remarcados VXPROII), ela não reconhece HDs maiores que 20Gb (não tenho certeza, mas meu HD ela não reconhece) e tambem não instala o Windows 2000 Profissional, dá tela azul com o erro "INACCESSILE_BOOT_DEVICE". Está placa não é minha e de um amigo q insiste em instalar o Win2k (não sei pra q, instalar uma coisa mais avançada numa coisa veia :tantan:).

Bom, descobri em foruns que poderia ser a bios muito antiga, pensei que atualizando poderia resolver o problema. Foi um custo pra achar a bios dessa placa-mãe. Encontrei 3 versões de bios mas nenhum dos programas flash da AMI conseguia atualizar dando a mensagem de erro "Chipset/flash part isn't avalaible".

Achei um programa UNIFLASH, um flash universal para a maioria das bios. Lendo o arquivo txt q acompanha o programa descobri q o chipset desta bios necessitava de 12V para programar e esse placa-mãe não foi testada no UNIFLASH. Tentei assim e não deu certo.

No arquivo txt havia tbem uma informação a respeito dos 12V, era possivel através de um jumper. MAS QUAL JUMPER??? Volta eu no google procurar o pdf desta placa-mãe, pois meu amigo não tinha. Com muito custo achei!!!

Mudei o jumper e UNIFLASH nela (claro q fiz backup da antiga bios)! DEU CERTO! Mas não deu, FDC ERROR e o diskete, mouse e cdrom não funcionam! Tentei a outra bios, mas continua o FDC ERROR.

A próxima bios ferrou com tudo, o pc não ligou mais.

Desesperado por ter estragado o pc do moleque voltei aos foruns e consegui achar algumas soluções.

1) Gravar o backup da bios em um diskete com o nome AMIBOOT.ROM pressionar CTRL+HOME e ligar o computador (só funciona em AMI).

2) Fazer um diskete de boot, adicionar o UNIFLASH.EXE, o backup da bios e um AUTOEXEC.BAT com a linha @UNIFLASH -E backup.bin

3) HotSwapping, consiste em ligar uma placa-mãe identica a que ferrou, retirar o chip bios dela , colocar o q ferrou e fazer o flash.

Bom, os passos 1 e 2 não funcionaram, já dizia o Murph com suas leis, tudo tem q ser tudo do jeito mais difícil.

Como nunca na vida irei achar uma placa-mãe identica a esta neste fim de mundo em q moro, procurei no sucatão aqui em casa e achei um pentium 100!

Trata-se de uma PCCHIPS M520, com chip AWARD. Quando olhei aquilo tudo enferrujado, logo pensei "não vale a pena o sofrimento". Mas a insistencia do moleque foi maior q resolvi tentar.

Faltava memoria, placa de video e o socket do processador estava quebrado e o cooler não ficava preso. Sem contar q o chip da bios fica entre dois slots ISA de dificilimo acesso.

Mas vamo lá. Arrumei uma placa video ISA, arranquei as memorias da outra, afrouxei com sacrificio o chip e o cooler ficou no lixo, não funcionava, foi sem cooler mesmo. Pentium 100 faz milagre sem cooler!

Aquela "maravilha" iniciou! Rapidamente, e com a mão tremendo e morrendo de medo de levar um p*ta choque, troquei os chips. E finalmente o UNIFLASH!

VIVA!!! ATUALIZOU!!!!

Rezando, implorando e envocando o devil :devil: pra aquela placa-mãe funcionar liguei tudo novamente, e FUNCIONOU! De tanta alegria mandei o pentium 100 na parede, espatifou tudo!

Remontei o pc, instalei o win98 malemá e devolvi pro moleque.

NUNCA MAIS NA VIDA VOU MEXER COM ESSES TRANQUERA VEIA!

Aqui fica uma experiência pra todos que tentarem ressuscitar essas porcarias. Não vale a pena. Perdi meu tempo, eu poderia estar bebendo e enchendo a cara, mas não sempre tem um pra importunar a gente querendo windows 2000 em pentium 200 (Caipira, espero q um dia você leia isso!!!!)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×