Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
zclaro

Erros no Tibia

Recommended Posts

:ahh:

Peguei a máquina de um coléga, e ele estava com o seguinto problemas : Depois de um certo tempo jogando, aparece uma mensagem dizendo que ocorreu um erro e terá que ser fechado...Enviar, Não enviar....Na primeira vez demora um bom tempo 5 minutos, mas nas seguintes é depois de uns 5 segundos de jogo.

O SO é o Win xp...Por favor ajudem...

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Vacas@11 de janeiro de 2006, 02:34

é problema no jogo n no SO

á tá agora eu entendi... isso é normal... :D

agora formatar o pc pra jogar tibia? putz B) mas boa sorte...

qualquer coisa o problema pode ser na propria conexão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já formatei a máquina, e ainda continuou o problema, já baixei novamente a instalação do tibia, mas nada adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

puxa... será q alguém não "hackeou" tua conta e ta te sacaneando?? (tudo é possível :P)

tenta fazer uma nova aí cara

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Eniac@11 de janeiro de 2006, 03:04

puxa... será q alguém não "hackeou" tua conta e ta te sacaneando?? (tudo é possível :P)

tenta fazer uma nova aí cara

agora você se superou mandou muito bem mesmo . totalmento sem nexo.

Qual sua placa de video e versão do driver? a versão do driver q você usou dps da formatação é a msma de antes ? tenta outro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Venom.Team@11 de janeiro de 2006, 03:29

agora você se superou mandou muito bem mesmo . totalmento sem nexo.

Qual sua placa de video e versão do driver? a versão do driver q você usou dps da formatação é a msma de antes ? tenta outro.

hehe, agora é minha vez de perguntar =)

Tibia precisa de quanto de video? :blink:

Não poderia ser mais um problema com relação à conexão dele não?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

pack tibia é sinistro , é meio fogo aqui dava lag coisa q nem most wanted da usahshau

The client program runs on all Windows 95/98/ME/XP/2000 systems with DirectX version 5.0 or later. You can download the latest DirectX version from the website of Microsoft. However, to ensure the best possible playing experience we recommend that your computer should have a CPU of 500 MHz or better as well as a 3D accelerated video graphics adapter (e.g. cards with ATI Radeon or NVIDIA GeForce chipsets).

precisa de aceleradora rapah jogo mitido hasauhs

Pode ser a net dele também .. aqui com velox nunca deu isso e no meu amigo com 56k também não deu .. por isso q eu penso q pode ser o driver de video dele.. tenta desativar os efeitos de luz do jogo q deve ir.

[]´s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessol valeu mesmo, encontrei o problema...

Era o COOLER do processador..

isso mesmo...troquei....não deu mais problema, valeu pelo apoio...

OBS: também acho o Tibia um erro natural...

Obrigado a todos..

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×