Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Garrido

Problemas Com Resident Evil 3

Recommended Posts

:looka: Olá Amigos! Eu estou encucado com um certo comportamento do jogo Resident Evil 3, o caso é que eu tinha um computador antigo com o processador Duron 800Mghz e a placa mãe PC Chips M810 LMR V5.0 com 128 Mb de memória, me interecei pelo jogo citado acima, comprei e instalei e rodou muito bem.

Com um tempo percebi que minha máquina não estava atendendo as minhas necessidades resolvi fazer um Up-Grad na minha máquina para sempron soquet 754 de 2.8 Ghz e placa mãe M871G da PC Chips,instalei tudo e restaurei os backups e coloquei o jogo e ele iniciou as apresentações muito bem mas, na hora de entrar não consigo pois o jogo trava e não faz mais nada, troquei a placa de video e coloquei uma ATI Radeon 9250 de 128 Mb e não resolveu e eu possuo 256 de memória na máquina.Suspeito do Chip-Set da placa, pois meses antes montei uma máquina para um cliente com a M863G também da PC Chips com o Sempron 2.6Ghz e instalei o jogo e também não rodou pois deu o mesmo problema.Rodei tambem na placa Asus mx400 para 462 com um sempron também e video onboard e rodou e a placa possui um chip-set via,e todas as máquinas rodam windows XP Pro.Essas placas da Pc Chips possuem o Chip-Set Sis mas com a numeração diferente, a minha possui um com o modelo 760gx, vocês podem analisar esse problema para mim e averiguar se é uma imcompactibilidade do jogo com placa? Aguardo com ansiedade a resposta e muito obrigado!

Garrido..

Compartilhar este post


Link para o post
Compartilhar em outros sites

você, sendo um técnico, não acha mais simples, ao invése de toda essa complicação, simplesmente usar outros PLUG-INS no emulador, ou configurar CERTO para a sua nova máquina os plugins q você já usa??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Eniac@15 de janeiro de 2006, 01:51

você, sendo um técnico, não acha mais simples, ao invése de toda essa complicação, simplesmente usar outros PLUG-INS no emulador, ou configurar CERTO para a sua nova máquina os plugins q você já usa??

Creio que ele se referia ao Resident Evil 3 pra PC...não?

Eu tô com problema parecido...antes eu rodava esse RE3 no Win98 com uma placa de video onboard sis630/730, na mesma placa mão do amigo acima...depois troquei a placa mãe, coloquei a FX5200 e WinXP...e o jogo não rodou mais....... :(:( , sorte que ainda tenho a versão pra PSX..........

Compartilhar este post


Link para o post
Compartilhar em outros sites

oka oka... my bad...

porém... vejamos... já tentaram modo de compatibilidade? atualizar drivers em geral? etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×