Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
HenverRodrigo

Dúvida na placa Mãe MSI 915P Combo

Recommended Posts

Galera, preciso de uma ajuda. Eu comprei a placa mãe MSI 915P Combo para P4 skt lga estou com um p4 3.0 e não estou conseguindo instalar o som quando eu coloco o cd de instalação a opção para instalar o som fica apagado, ai eu clico em cima dá a seguinte mensagem:

"Device doesn't exist or maybe removed by manually, Please plug in device or reboot and try install agin."

Nesta mensagem está dizendo que não existe o áudio ou então foi removido manualmente...

ai tentei instalar manualmente mais não adiantou, ficou em conflito e não pode ser ativado...

Será que a placa de som está queimada?

se alguém tiver essa placa-mãe ou já passou por isso me ajude!!

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se o "som" esta habilitado entrando no Setup da placa mãe. Caso não esteja habilite o mesmo e instale os drivers, se estiver poste novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×