Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dedias

O windos 98SE não carrega

Recommended Posts

Galera meu pc estava bom até ontem tudo normal, até que hoje de manhã quando

mexia no computador ele travou, não mexia nem o mouse nem dava ctrl+alt+del,

resetei a maquina, mas agora ele não inicia o windows.

Ele passa o scandisk mas no meio do scandisk aparece que eu tenho que

executar o sacandisk do windows logo depois aparece uma tela azul(aquela famosa que diz pra apertar qualquer tecla)

aperto ai a tela fica preta e num sai mais disso.

vocês poderiam me ajudar e eu queria deixar a formatação como ultima opção.

já tentei entra pelo modo de segurança e nada :muro:

o Computador é um

Celeron 466Mhz

Placa mãe SIS(som, rede e video) on board

Hd maxtor 10Gb

256 memoria DIMM em três pentes (um de 128, e dois de 64)

por favor me ajudem

Desde já agradeço

dedias

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça o teste das memoria ram

teste memorias q você saiba q estão funcionando corretamente, ou se for o caso, apenas uma simples limpeza nos modulos de memoria e também na memoria resolvem

flwzz...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí brother, tente o seguinte antes de abrir o PC:

1) Entre no Setup (precionando 'DEL' emquanto o computador é iniciado "boot")

2) Ecolha e carregue a opção LOAD BIOS DEFALT e/ou também LOAD SETUP DEFALT. e sáia do setup precionando (F10) PARA salvar as alterações que fez. e Deixe o computador iniciar.

caso não dê certo, (isso sem formatar) FAÇA UMA REINSTALAÇÃO DO WIN 98 iniciando o seu PC por um disco (disquete) de inicialização em MS-DOS.

Acesse a unidade C: utilizando o seguinte caminho abaixo:

cd c:\win98 (( e precione enter )) agora digite:

instalar (( pronto, aguarde a instalação começar))

para esse procedimento dar certo quem instalou o seu Win98 tem que ter feito uma cópia do CD no seu hd.... (Geralmente todo mundo (safo) deixa). :P

Caso não consiga a instalação.... aí brother... pode pegar uma chave de philips e mãos a OBRA... :chicote:

eSpErO que tenha ajudado.... Falou Bro!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora apareceu que eu tenho que reintalar o windows

acho que isso vai resolver o problema

mesmo assim se num ser certo volto a postar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×