Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
wandolopes

Path of Neo - Congela depois de 30 mim

Recommended Posts

:angry: Montei um pc top de linha, para não ter mais dor de cabeça, mas ainda sim encontro problemas com congelamento de jogos mais pesados. Meu PC:

amd 3400+ (box), 1 ghz DDR, HD 160 gb, video FX 5950 ultra, fonte seventeam 420 W.

quando jogo Path of Neo o video dá uma travada depois de algum tempo, me obrigando a reiniciar. Inicialmente achei que fosse superaquecimento, abri o gabinete, as temp do amd não passa de 60 graus e do gabinete de 45 graus. Já testei várias combinações do DOT da placa e continua travando. Gostaria de saber que testes eu poderia fazer para eliminar a hipótese da placa ser o problema, ou que outros componetes acarretariam essa situação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

teste essa placa em um outro micro com o mesmo jogo e veja se o ocorrido acontecerá igual ao q acontece em seu micro

Compartilhar este post


Link para o post
Compartilhar em outros sites

você comentou que verificou a temperatura....mas falou apenas do proceessador...você já verificou se sua vga não tá superaquecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JediMaster007@24 de janeiro de 2006, 12:22

você comentou que verificou a temperatura....mas falou apenas do proceessador...você já verificou se sua vga não tá superaquecendo?

Isso é importante.

Mas só por curiosidade... O travamento é aleatório ou sempre acontece em uma parte específica do jogo? Já experimentou rodar outros jogos para ver se trava também?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

O detalhe do aquecimento da placa de video eu ainda não tinha me ligado, até porque a Motherboard Monitor não me fornece essa temperatura. Eu abri o gabinete e deixei o ventilador de cara, as temp processador e gabinete ficaram bem estáveis, não passaram de 55 graus. A impressão que eu tenho é realmente de superaquecimento, logo quando eu começo o jogo 1024X768 e config max ele roda sem problemas, depois de uns 25 - 35 minutos eu começo a escutar uns estalos pequenos no fone de ouvido, ele sempre congela a imagem depois de um desses estalos. Gostaria da ajuda de vocês para descobrir qual componente está meio "esquentadinho". A placa de video msi fx 5950 ultra tem um senhor cooler ou quem sabe a placa mãe msi k8n neo platinum, qual o melhor programa para fazer os testes nesses casos...tenho tentado baixar o everest, mas tá meio complicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sugiro q você monitore a temperatura d sua motherboard e d sua placa d vídeo pois já q você disse q isso só acontece depois d uns tempos jogando então o problçema é aquecimento teste o Rive Tuner e tente ver se acha algum programa para monitoramente da temperaturas também

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualiza esse jogo antes de qualquer coisa, desfragmente o HD.

Mais já lhe digo uma coisa: Congelou é Hardware, mais comum? Temperatura elevada.

Se fosse memória possivelmente daria tela azul, mais não congelaria

Falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×