Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Flávio Bombonatti

Sistema em clipper que trava no XP

Recommended Posts

Caros amigos.

Possuo dois micros com a mesma configuração de Windows XP, utilitários,. etc.

Em um dos micros (Desktop - AMD Duron 750 - 512 Ram), meus sistemas em Clipper rodam normalmente, sem nenhum problema.

Em outro micro (NoteBook Dell Latitude C640 - Mobile Pentium 4-M 2Ghz - 512 Ram), durante a operação do sistema, em rotinas aleatórias, o programa praticamente "trava", bloqueando completamente a operação. No entanto o sistema não está travado, voltando a trabalhar normalmente após alguns minutos de congelamento.

Interessante: quando está travado, teclo ALT + ENTER para visualizar no modo janela, onde é exibida uma tela anterior à que está sendo exibida em tela cheia, como se o computador tivesse guardado uma tela antiga na memória.

Muito obrigado pela atenção e aguardo a ajuda de algum colega!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, também encontro esse problema com o Clipper. O sistema trava mas o micro continua funcionando normalmente. E por incrível que parece isso só acontece em máquinas Dell, o que parece ser o seu caso. Agora tem um detalhe que acabei de descobrir. O sistema está travando enquanto a IMPRESSORA está DESLIGADA, isso mesmo, fiz testes com a impressora ligada e o micro não travou, e também aconteceu de ligar a impressora depois do sistema travar e o mesmo voltou a funcionar. Acredito que seja por causa de em algum momento eu setar a impressora usando alguns dos comandos ( Set printer on, set printer to LPT1 ou set device to print). Faça um teste e verifique se é o seu caso, e se nos avise.

Tambem existe uma opção nas propriedades do aplicativo( clicando com o botão direito do mouse sobre o executável), onde o XP executa o aplicativo como se fosse uma versão anterior do Windows, também é algo a tentar.

Espero ter ajudado

Abs

Luiz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×