Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest sinedk

Placa de rede

Recommended Posts

Guest sinedk

oi,na inicialização,a minha placa de rede não levanta,já configurei no netconfig e nada,só quando reinstaloo linux que a placa de rede volta mas depois de fazer qualquer configuração no linuxconf,ela volta a não levantar,como estou ainda meio cru com esse emocionante s.o,estou pedindo a ajuda de quem souber a resolução do meu problema ou pelo menos uma luzzzzz.

desde já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago

parece q você utiliza conectiva né? tente fazer o seguinte, entre no shell (como root) e digite:

#ifup eth0

se não for eth0 troque pelo respectivo. Veja se da certo assim, se ele pelo menos carrega a placa....

depois disso digite:

#ifconfig ou de um ping para ver se acha outra maquina...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest szankowski

se você usa o windows numa outra partiçao , toda vez antes de desligar ele digite no prompt do ms-dos:

ipconfig /release

e quando sair do linux digite:

ifdown eth0

se for ela a placa que você quer liberar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×