Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Slash_SnaKepit

Radeon 8500le no catalyst 3.5

Recommended Posts

<font color='#000000'>Tenho uma Radeon 8500le da Sapphire 128mb e estava com o Catalyst 3.4 peguei recetemente no site da ATI o 3.5 e quando instalei ele reconhesse em Porpriedades de video -> Avançado -> Adaptador o Tipo de processador como Mobility Radeon 9200 AGP (0x514C) porém ai mesmo ele mostra do cabeçalho como Radeon 8500 series e reconhese os 128mb dela beleza, eu peguei agora no site da Sapphire o catalyst 3.5 de novo o Display driver e vou testa-lo hoje cedo mas se souberem o que pode ser me ajudem (eu já o reinstalei já e nada).

--------------

AMD Athlon Thunderbird 1100 MHz

FastFame 8VTAA

256MB de RAM PC133

Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

Creative PCI 128

CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

Combo GCC-4120B LG 12x8x32x8

Realtek RTL8029(AS) PCI Ethernet Adapter

HD Seagate 40GB 5400RPM

Velox/DVI/ISDN Modem Externo ligado à USB 128K emprestado pela prestadora

Monitor SAMSUNG Syncmaster 3NE</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Put's ninguém tem nem ideia eu acho que este Catalyst da página da Sapphire deve dar espero, achei estranho pois o Catalyst é um pacote e tem que da em tadas as placas mais atuais da ATI, bom de qualque maneira vamos ver hoje mais cedo eu olho pois estou terminando um download aqui e não da para reinicar pois o servidor não é muito bom e é muito difícil conectar nele então não voubrincar com a sorte  :D .

-------------

AMD Athlon Thunderbird 1100 MHz

FastFame 8VTAA

256MB de RAM PC133

Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

Creative PCI 128

CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

Combo GCC-4120B LG 12x8x32x8

Realtek RTL8029(AS) PCI Ethernet Adapter

HD Seagate 40GB 5400RPM

Velox/DVI/ISDN Modem Externo ligado à USB 128K emprestado pela prestadora

Monitor SAMSUNG Syncmaster 3NE</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Instalei o Catalys 3.5 da Página da Sapphire e deu a mesma coisa so peguei na página dela porque eu iria pega ele de novo mesmo, ate mesm na página da ATI novamente para confirma, e confirmei mas alguém que tem a Radeon 8500le ai esta tendo este problema da uma ajuda aí.

-----------

AMD Athlon Thunderbird 1100 MHz

FastFame 8VTAA

256MB de RAM PC133

Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

Creative PCI 128

CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

Combo GCC-4120B LG 12x8x32x8

Realtek RTL8029(AS) PCI Ethernet Adapter

HD Seagate 40GB 5400RPM

Velox/DVI/ISDN Modem Externo ligado à USB 128K emprestado pela prestadora

Monitor SAMSUNG Syncmaster 3NE</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×