Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ju.diniz

Teclado e mouse só funfam no Modo de Segurança do XP

Recommended Posts

Olá...

Tenho um Notebook Acer Aspire3000, Mobile ADM Sempron 2800+ (não tenho a menor ideia de que placa mãe tem nele).

Recentemente, notei que na tela de login do Windows XP o teclado e o mouse funcionam por alguns segundos e depois param. Não dá nem tempo de digitar a senha pra fazer o login... e depois que param de funcionar, nem o CapsLock acende a luz... o teclado morre mesmo. Não funciona nada. Nem o botão de power do notebook (todas as vezes em que teclado/touch pad morreram eu tive que tirar a bateria pra rebootar).

Mas o esquisito é que eles funcionavam perfeitamente no Modo de Segurança. Achei que era alguma pala do Windows e formatei o HD. Reinstalei o OS e mais as 470384 coisas que tinha instalado. Funcionou direito. Aí fiz as atualizações do Windows Update. 66 atualizações... a 66 era a do IE7. Deu pau no meio. Desliguei a máquina, e quando liguei de novo: tcharan! Mesma coisa... nem o mouse (touch pad) nem o teclado funcionavam na inicialização normal do Windows. Só no Modo de Segurança. "Inscrusive" é nele que estou redigindo essa mensagem pra vocês.

Mais um detalhe: antes de acontecer todo esse problema, meu Note estava funcionando normal. Com todas as atualizações do Update inclusive o IE7.

Andei lendo aqui no fórum que alguns modelos de placas-mãe da Asus estão dando palas com periféricos PS/2. Não sei se isso tem alguma coisa a ver com meu problema, mas acho que não...

Será que algum de vocês poderia me dar uma mão?

Obrigada!!!

Juliana

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×