Ir ao conteúdo
  • Cadastre-se
grillo

problema com a geforce 8600gts oc

Posts recomendados

Boa noite, é o seguinte, eu comprei uma geforce 8600gts oc e não estou conseguindo instalar...

o manual não da um passo a passo...

Já dei uma olhada no manual + ele não fala nada de útil.

Eu coloquei a placa no pci express e utilizando o adaptador para energia, liguei a energia nas 2 saidas femea que já estão ligadas na minha fonte.

Ai quando liguei o pc... ele não instartou... o meu monitor LCD Samsung 932b Plus ficou tentando detectar a conexão digital e a analógica... como ela já faz normalmente quando se liga o monitor e depois de tentar um tempo ele diz que não encontrou nem o digital nem o analógico.

Ai fiquei pensando que pode ser 4 coisas...

1. Eu tenho uma placa mãe asus m2n-mx. Essa placa mãe pode não rodar essa placa de video?

2. A placa de vídeo pode ter vindo com problema?

3. Tem um blug de 3 ou 4 fios, não me lembro ao certo que é plugado na própria placa de vídeo que ainda nela tem um um outro plug igual que não fica plugado em lugar algum. é para plugar em algum lugar? pois minha placa-mãe não tem aquele tipo de plug.

4 a minha pci express ta com pau.

Fico no aguardo de algo... estou afinzão de testar a placa!!

Abraços e feliz natal atrasado.

Att,

Leonardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...