Ir ao conteúdo
  • Cadastre-se
Fausto Mâncio

Atualizações do windows não funcionam

Posts recomendados

Sempre quando tento atualizar o windows, não da certo, atualizações automáticas não funcionam, quando elas vão ser instaladas na hora de desligar o PC, ele simplesmente desliga sem instalá-las, o que pode ser?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se o serviço está INICIADO, você pode ver essa informação acessando o seu PAINEL DE CONTROLE e o ícone FERRAMENTAS ADMINISTRATIVAS e finalmente, agora em SERVIÇOS, chegando lá, localize o ítem: ATUALIZAÇÕES AUTOMATICAS, verifique se o estatus dela está INICIADO e se o tipo de incialização esté em AUOMATICO

Agora você vai me responder uma pergunta: Depois de que começou a aparecer esse erro? Cê instalou algum programa ou Ant-virus, firewell.... nos informe por favor.

Desejos de Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fui ver esse problema há pouco tempo, quando ao desligar, as atualizações não instalavam, acho que foi logo depois que eu reparei a instalação do windows, uso o kaspersky internet security e já tentei desativar o firewall e nada, o outro pc da rede também não está atualizando (vi isso agora)... e também tem kaspersky internet security...

Alguma ideia do que pode ser?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola....

Amigão... com certeza esse programa "kaspersky internet security", está bloqueando, de certa forma qualquer tipo de atualização da microsoft.

Mano cê não conseguiu mesmo desinstalar ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar desativar o kaspersky, mas é o antivirus aqui no pc, vou fechar ele pra tenta faze a atualização e posto o que aconteceu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também estava com esse mesmo problema após ter reparado o Windows, inclusive uso o Kaspersky, mesmo desativando-o não dava certo, até vi essa solução em um fórum:

se nao estiveres como administrador entra como administrador

Clica no menu iniciar e escolhe "executar"

icon_arrow.gif escreve "cmd" na janela de dialogo

icon_arrow.gif carrega na tecla "ENTER"

icon_arrow.gif escreve na janela de MSDOS que te aparece : "net stop wuauserv"

icon_arrow.gif carrega na tecla "ENTER"

icon_arrow.gif Escreve : "regsvr32 %windir%\system32\wups2.dll"

icon_arrow.gif carrega na tecla "ENTER"

icon_arrow.gif Escreve : "net start wuauserv"

icon_arrow.gif carrega na tecla "ENTER"

icon_arrow.gif Escreve : "exit"

icon_arrow.gif carrega na tecla "ENTER"

Aqui funcionou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...