Ir ao conteúdo
  • Cadastre-se
grude

rede domestica da erro????

Posts recomendados

Galera fui isntalar uma rede ponto a ponto , é o seguinte mandei grinpar o cabo fiz a a ligação fisica

pergunta : como saber se esta certo a ligação fisica , se o cabo esta funcionando ou a placa de cada pc????

outra segui as instruções do tutorial, mas quando você vai até meu computador-propriedades, ele da este erro Rundll32.exe( ponto de entrada nãolocalizado) não foi possivel localizar o ponto de entrada de procedimento GetVersionjFront File Ex na biblioteca de vinculo dinamico ADVPACK.DLL.

já no outro pc que iria ser o cliente não da erro, mas fico boiando tambem nãomuda nada .. alguen sabe o que fazer ????esbravando.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para testar se o cabo está funcionando você pode ligá-lo diretamente no modem e tentar conectar em algum site (o que não é um teste preciso).

Se você quiser testar com certeza se o cabo está crimpado corretamente é utilizar um Cable Tester que irá te mostrar se os pares estão corretos.

O Cabo de rede padrão possui as seguintes cores:

Branco do Verde

Verde

Branco do Laranja

Azul

Branco do Azul

Laranja

Branco do Marrom

Marrom

Se não possuir um Cable Teste verifique se a sequência de cores é esta (da direita para a esquerda) e se os conectores de metal estão cravados em todos os cabos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não deu certo mudei o cabo para crossover e o ero continua o mesmo rundell32.exe...o tec me disse que tem que formata xp e isntala de novo, eu não quero fazer isso tem outro jeito.

e alguem ja usou a rede via usb é um cabo usb macho macho..tem alguma informação....custa 30,00 sera que vale a pena????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este técnico apenas está poupando trabalho dele pois isto pode ser resolvido sem formatação.

Você chegou a fazer a verificação que indiquei no post anterior da sequencia das cores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim..o cabo estava direto, agora mandei reverter para crossover, cabo correto...mas o erro de regisgtro continua o mesmo

Rundll32.exe( ponto de entrada não localizado) não foi possivel localizar o ponto de entrada de procedimento GetVersionjFront File Ex na biblioteca de vinculo dinamico ADVPACK.DLL.

você sabe o que é isso tem como reparar sem formatar o xp????

você ja usou rede usb ( tem um cabo usb que você conecta nos dois pcs ( macho/macho), teoricamente ficam interligados o sdois pcs, custa trinta reais...sabe alguma coisa sobre isso:confused::confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera fui isntalar uma rede ponto a ponto , é o seguinte mandei grinpar o cabo fiz a a ligação fisica

pergunta : como saber se esta certo a ligação fisica , se o cabo esta funcionando ou a placa de cada pc????

outra segui as instruções do tutorial, mas quando você vai até meu computador-propriedades, ele da este erro Rundll32.exe( ponto de entrada nãolocalizado) não foi possivel localizar o ponto de entrada de procedimento GetVersionjFront File Ex na biblioteca de vinculo dinamico ADVPACK.DLL.

já no outro pc que iria ser o cliente não da erro, mas fico boiando tambem nãomuda nada .. alguen sabe o que fazer ????esbravando.gif

Use o comando ping:

- Vai em uma das máquinas e digite: ping 127.0.0.1

- Se funcionar, então sua placa e protocolos locais da máquina estão ok.

- Depois nessa mesma máquina dê um ping no IP do outro micro. Ex.: ping 10.0.0.1

Obs.: se for um XP, pode saber o IP da máquina digitando ipconfig.

se for um win98 ou 95 digite winipcfg

Se funcionar, então o cabo está ok!

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode tentar repar a cópia do XP sem a formatação, mas isso pode danificar alguns programas já instalados, pois ele coloca versões de arquivos antigas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, o cabo esta correto, mas eu estou vendo que é difícil, com este erro, senão tem outro jeito vou ter que ficar sem rede mesmo. para formatar o sitsema novamente, é muita covardia...mas fico no aguardo, de repente alguem tem uma solução mais pratica, por enquanto obrigado...."vamo vê no que dá "......

Compartilhar este post


Link para o post
Compartilhar em outros sites
galera, o cabo esta correto, mas eu estou vendo que é difícil, com este erro, senão tem outro jeito vou ter que ficar sem rede mesmo. para formatar o sitsema novamente, é muita covardia...mas fico no aguardo, de repente alguem tem uma solução mais pratica, por enquanto obrigado...."vamo vê no que dá "......

não entendi agora. O problema seu era corrigir a sua msg de erro do tal "advpack.dll", ou era um micro conseguir acessar o outro? Se está dando ping (está não? pelo que você disse nesse último e-mail sobre seu cabo está ok) então é só compartilhar as pastas que quer compartilhar na rede e ver se os micros enxergam elas na rede.

Se isso funcionar sem corrigir o tal problema da dll, não resolve? Ou então, explica melhor o problema para ver se podemos ajudar especificamente nisso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o cabo esta correto, segue-se o tutorial basico de coinfigurar rede ponto a ponto, mas quando você vai no pc servidor, até meu computador-propriedades, ele da este erro

Rundll32.exe( ponto de entrada não localizado) não foi possivel localizar o ponto de entrada de procedimento GetVersionjFront File Ex na biblioteca de vinculo dinamico ADVPACK.DLL.

Ping eu não conheço, mas achei que era só pra verificar o cabo ou a placa, o cabo foi testado e esta correto, as placas são reconhecida pelo sitema.

Por favor ,pode ser mais especifico, sou mei leigo nesse assunto,pra que serve o ping????? onde eu digito este comando?? é no pronpt do dos???

e você ja viu este tipo de msg?

mesmo se ela não for corrigida, posso configura a rede???

obrigado e desculpe se estou sendo um pouco devagar....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grude, o problema que está aparecendo de rundll não tem relação alguma com o cabo de rede esta correto ou não. Para vocÊ comprovar isso, "desplugue" o cabo e siga os mesmo passos.

Pelo que entendi, você nem consegue configurar a rede de seu computador devido a este erro.

Pelo jeito você precisará mesmo formatar seu PC se a restauração para um ponto anterior não funcionar. Tenta ver logs de erros em painel de controle-ferramentas administrativas - visualizar eventos para ver se consegue identificar algum erro. Ou procura no pasta windows- minudump para ver se existem logs de erros.

Espero ter ajudado.

Testa isso e posta novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
o cabo esta correto, segue-se o tutorial basico de coinfigurar rede ponto a ponto, mas quando você vai no pc servidor, até meu computador-propriedades, ele da este erro

Rundll32.exe( ponto de entrada não localizado) não foi possivel localizar o ponto de entrada de procedimento GetVersionjFront File Ex na biblioteca de vinculo dinamico ADVPACK.DLL.

Ping eu não conheço, mas achei que era só pra verificar o cabo ou a placa, o cabo foi testado e esta correto, as placas são reconhecida pelo sitema.

Por favor ,pode ser mais especifico, sou mei leigo nesse assunto,pra que serve o ping????? onde eu digito este comando?? é no pronpt do dos???

e você ja viu este tipo de msg?

mesmo se ela não for corrigida, posso configura a rede???

obrigado e desculpe se estou sendo um pouco devagar....

Ah, agora melhorou.

Veja esse link direto do site da microsoft de como corrigir esse seu erro com o advpack.dll: http://support.microsoft.com/kb/241196/pt-br

Pelo que me parece lendo o site da microsoft, provavelmente, está com versões incorretas do "advpack.dll". E outra coisa: o seu windows é o windows 98 para dar esse erro com o advpack.

E sim, o comando é no prompt do ms-dos sim. Digite "ping ip_da_máquina" sem as aspas duplas.

Para saber o ip da máquina: no win98, digite "winipcfg" sem as aspas duplas no win 98 ou win 95. No XP, seria "ipconfig" sem as aspas duplas.

Desculpe, se não fui detalhista na primeira resposta sobre o ping, mas é que não tenho como saber o nível de conhecimento das pessoas que postam comentários aqui no fórum. E pela forma como postou sua pergunta, achei que não seria necessário.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ah, agora melhorou.

Veja esse link direto do site da microsoft de como corrigir esse seu erro com o advpack.dll: http://support.microsoft.com/kb/241196/pt-br

Pelo que me parece lendo o site da microsoft, provavelmente, está com versões incorretas do "advpack.dll". E outra coisa: o seu windows é o windows 98 para dar esse erro com o advpack.

E sim, o comando é no prompt do ms-dos sim. Digite "ping ip_da_máquina" sem as aspas duplas.

Para saber o ip da máquina: no win98, digite "winipcfg" sem as aspas duplas no win 98 ou win 95. No XP, seria "ipconfig" sem as aspas duplas.

Desculpe, se não fui detalhista na primeira resposta sobre o ping, mas é que não tenho como saber o nível de conhecimento das pessoas que postam comentários aqui no fórum. E pela forma como postou sua pergunta, achei que não seria necessário.

Continuando...

Pelo que parece, o "advpack.dll" é uma biblioteca de onde o rundll32 utiliza alguma função para executar programas do sistema. Por exemplo, para desinstalar o messenger é muito comum usar uma linha do tipo "RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove".

Provavelmente, o rundll executa alguma função continda na biblioteca advpack.dll, que não encontra (ou não está no formato correto de passagem de parâmetros) por essa biblioteca ser de uma versão diferente da que era esperado.

Quanto ao ping...

Esse é um comando que manda pacotes simples (vou chamar de 'simples' para não ter que entrar especificamente no tipo de pacote que é enviado e que não vem ao caso saber detalhes agora) na rede direcionados a um computador e/ou interface de rede (para não complicar: entenda interface de rede como sinônimo de placa de rede).

Se o computador está com os protocolos corretamente instalados e existe uma ligação física entre os micros (cabo ok), então o pacote enviado pela máquina origem, é "escutada" pela máquina destino que, por sua vez, identifica que é para ela mesma o pacote e, em resposta, devolve um pacote para a máquina origem, indicando que ela está "viva"!

Desse modo, você consegue saber que pelo menos os protocolos básicos estão ok e que há uma conexão válida entre os dois micros.

Por isso que falei para dar um "ping", ou seja, digitar no prompt do ms-dos a seguinte linha, por exemplo:

ping 10.0.0.1

supondo que o ip da máquina destino fosse 10.0.0.1. É claro que você deve substituir esse número "10.0.0.1" pelo ip correto da máquina destino aí da sua rede.

Para sabe qual é esse ip é fácil: se estiver no win98/95, vai no mesmo prompt do ms-dos e digita winipcfg. Nessa tela que deve aparecer, seleciona a interface da placa de rede (as vezes tem duas, uma que é a conexão dial-up e a outra, relativa a sua placa de rede, basta selecionar na caixa pull-drop que vai aparecer na tela a opção da placa de rede) e veja o IP da máquina. É esse o número que deve colocar no seu ping.

Obs.: se for no XP, pode saber qual é o IP, digitando no prompt do ms-dos o comando ipconfig.

Certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ah, agora melhorou.

Veja esse link direto do site da microsoft de como corrigir esse seu erro com o advpack.dll: http://support.microsoft.com/kb/241196/pt-br

Pelo que me parece lendo o site da microsoft, provavelmente, está com versões incorretas do "advpack.dll". E outra coisa: o seu windows é o windows 98 para dar esse erro com o advpack.

E sim, o comando é no prompt do ms-dos sim. Digite "ping ip_da_máquina" sem as aspas duplas.

Para saber o ip da máquina: no win98, digite "winipcfg" sem as aspas duplas no win 98 ou win 95. No XP, seria "ipconfig" sem as aspas duplas.

Desculpe, se não fui detalhista na primeira resposta sobre o ping, mas é que não tenho como saber o nível de conhecimento das pessoas que postam comentários aqui no fórum. E pela forma como postou sua pergunta, achei que não seria necessário.

os dois pc são com win xp professional " generico "

(Pelo que me parece lendo o site da microsoft, provavelmente, está com versões incorretas do "advpack.dll". E outra coisa: o seu windows é o windows 98 para dar esse erro com o advpack.).

não tem como copiar este arquivo da internet ou de outro cd de instalação e substituir o que esta dando erro ??????

Compartilhar este post


Link para o post
Compartilhar em outros sites
os dois pc são com win xp professional " generico "

(Pelo que me parece lendo o site da microsoft, provavelmente, está com versões incorretas do "advpack.dll". E outra coisa: o seu windows é o windows 98 para dar esse erro com o advpack.).

não tem como copiar este arquivo da internet ou de outro cd de instalação e substituir o que esta dando erro ??????

Olá!

É uma tentativa sim. Não custa tentar.

A causa então, provavelmente, foi que algum programa feito para 98 deve ter substituído esse ser arquivo do XP para dar esse tipo de problema de versões.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu até ja achei um downloads,mas como fazer,para substituir o arquivo ,você tem alguma ideia?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...