Ir ao conteúdo
  • Cadastre-se
andretoniate

Configurar o Roteador LinkSys WRT54G Wireless com a rede Cabeada

Posts recomendados

Tenho um Roteador LinkSys WRT54G Wireless e nao estou conseguindo fazer com q os pcs q estão conectados no roteador (lan ou Wireless) acessem a rede cabeada, inclusive o Servidor (Linux Conectiva)...

Dados:

O IP padrão do roteador foi mudado (192.168.1.1) para (172.0.2.23), por causa do Servidor... Tive q mudar para a mesma faixa d IP do Servidor...

Servidor:

IP: 172.0.0.1

Mascara Subrede: 255.255.0.0

Gateway: 172.0.0.1

Roteador:

IP: 172.0.2.23

Mascara Sub Rede: Ficou a padrão - 255.255.255.0

Gateway: 172.0.0.1

O problema é q a internet funciona legal, mas a rede do roteador com a rede do Servidor nao esta funcionando...

Tenho quase certeza q o problema q estou tendo é por causa da Mascara...

Mas no Roteador nao tem jeito d colocar a mascara igual a do Servidor...

Na verdade, no roteador tem varias outras mascaras, mas nao tem a q eu preciso... Entendesssssssss

Se alguem puder me ajudar...

Atenciosamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, o seu problema e o mesmo que eu passei aqui na empresa, o problema e a mascara mesmo, e o roteador não consegue alterar porque e padrão dele, esse tipo de roteador não utiliza mascara para as classes B e não tb consegue alterar para classe B.

Compartilhar este post


Link para o post
Compartilhar em outros sites
esse tipo de roteador não utiliza mascara para as classes B e não tb consegue alterar para classe B.

Prezado,

Estou dando uma pesquisada em pequenos roteadores de baixo custo para em caso de emergência ter um de reserva, aproveitando a sua experiência e testes que fêz com este modelo LinkSys WRT-54G, você diria que ele não trabalha numa rede classe B ?

Será que poderia existir alguma atualização de Bios ?

A sua resposta é importante pois há pouco tempo, escutamos um técnico comentando que não havia conseguido configurá-lo numa subrede com servidor que tinha máscara 255.255.0.0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite ,

Um amigo passou por problema parecido e acho q resolveu, adicionando o IP do Servidor ( File Server - Autenticador no dominio ), no campo WINS do modem.

Veja se funciona pra você.

Assim toda a rede local pode ser vista.

Espero ter ajudado.

:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...