Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lblack

Vnetsup.vxd, vrdir.vxd, dfs.vxd

Recommended Posts

<font color='#000080'>Tenho o Windows98 Sengunda Edição, instalai ele a pouco tempo, e quando ligo o computador aparace umas mensagens dizendo que não é possível entrar no Windows poque o arquivo vnetsup.vxd referente a um dispositivo...E também fala algumas coisas sobre o SYSTEM.INI, etc, aí eu dou um enter, e aparece a mesma mensagem mas com o arquivo vrdir.vxd, aí dou mais uma vez enter e aparece sobre o arquivo dfs.vxd, aí eu dou enter, então tenho q esperar uns 10 segundos então começa a carregar o Windows, aí aparece uma mensagem (já no windows), que está faltando o arquivo msno32.dll, a aparece alguma coisa sobre bibliotecas e etc...e que o "Microsoft Network" pode não funcionar, só depois de toda essa "batalha" consigo entrar no Windows.

Se alguém souber resolver esse problema!

Desde já agradeço a ajuda!!   :muro:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>ta dando algum problema com a tua rede ou algo assim, pra remover os vxd's q ele pede ao carregar o windows faca o seguinte:

abra o regedit e va ate a seguinte chave HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD, dentro dessa chave tm varias sub-chaves, você tm q ir clicando em uma a uma e procurar pelo nome do vxd q ele pede quando se liga o pc, dai é só apagar a chave. Fiz isso e nunca deu problema algum.

[]'s eddye  :;):</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>valeu, vou tentar hoje e depois posto aí para dizer se deu certo,e quanto ao arquivo dll?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>o problema de apagr os arquivos vxd é q alguns dos seus dispositivos podem não funcionar adequadamente, eu já tive esses problemas de um tal de data95.vxd  e a unica forma de voltar ao normal foi formatando e reinstalando o windows ... mas você pode tentar recuperar o seu registro de sistema pelo ms-dos ... digite no prompt de comando scanreg/restore e escolha o registro mais antigo q você tiver e reinicie o micro .. o meu precisou reinstalar devido ao meu registro mais antigo estar com o mesmo pau ...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest valdir_rezende

<font color='#000000'>seu driver de rede é "SIS 900", não é isso?

caso seja, é so desinstalar e instalar novamente a placa de rede com um driver atualizado.

fui... :-BEER</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>Tá + ou -

Eu entrei no regedit, e apaguei as chaves dos VxD's, mas, aí pararam de aparecer, mas começou a demorar usn 40 segundos para iniciar Windows!!!!!!!!!!!(é por isso que eu tenho meu cd do linux kurumin), agora não demora muito para entrar no windows parece que os Vxd, fazem falta!!!

Não dá para restaurar com um registro mais antigo, porque desde que instalei aparecem essas mensagens!

Não se o que fazer, esperar 40 segundos toda vez que liga é fogo, a gente até acha que travou!! :muro:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

o windows 98 é um saco, quando der esse problma, va ate as propriedades de rede e remova todo e qualquer dispositivo..

ate cliente pra rede microsft, tcp ip dial up, e reinicie seu computdor..

ele não da mais o problema dessas vxd, e é so reinstalar novamente...

abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

lblack

1 - Passe o scandisk completo de preferência com o disquete de boot.

2 - Depois re-instale estes arquivos usando iniciar-executar-sfc.

Claro, se tiver o cd do w98se ou numa pasta.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua bateria CMOS (aquela q está na placa-mãe) é velha, se for experimente trocar +/- R$ 2.50...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive exatamente o mesmo problema! Aconteceu depois de alterar as configurações de rede do windows Eu resolvi parcialmente, removendo os vxds no registro do windows. Mas a velocidade não variou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua bateria CMOS (aquela q está na placa-mãe) é velha, se for experimente trocar +/- R$ 2.50...

O problema dele é relacionado ao sistema operacional, não a perda de configuração.

E quanto ao problema, desinstala e reinstala os drivers de rede.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia pessoal, estou em liboa, e estou com este mesmo preblema em meu pc, so q ao

ao deletar os arquivos .vxd minha net não funcionava mais. então usei o SCANREG/RESTORE

para poder acessar a net novamente. mas o problema voltou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Clique em Iniciar , aponte para Configurações , clique em Painel de Controle .

2. No Painel de Controle dê um duplo clique em Rede .

3. Na caixa de diálogo Rede , selecione Cliente para redes Microsoft e depois clique em Remover.

4. Na caixa de diálogo Rede, clique em OK e depois clique em Sim par reiniciar o seu computador.

5. Repita os passos 1 e 2.

6. Na caixa de diálogo Rede , clique em Adicionar .

7. Na caixa de diálogo Selecionar Tipo de Componente da Rede, clique em Cliente e depois clique em Adicionar.

8. Na caixa de diálogo Selecionar Cliente da Rede, clique em Microsoft sob Fabricantes.

9. Na caixa de diálogo Clientes de Rede, selecione Cliente para redes Microsoft e depois clique em OK.

10. Na caixa de diálogo Rede , clique em OK .

11. Clique em Sim para reiniciar o seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×