Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BetoRock

HD SATA + DVD IDE = problema

Recommended Posts

Pessoal, acabei de comprar um computador (sem lacre, mas com garantia), mas não estou conseguindo fazer o HD SATA + DVD IDE funcionarem juntos pra instalar o Vista no boot.

Se eu habilito o SATA, o DVD não é reconhecido e o boot trava (tela preta). Se eu desabilito o SATA, o DVD começa a carregar os arquivos de instalação, porém chega a um momento que trava pois não reconhece o HD.

Já tentei todos as configurações possíveis de jumpers para ambos mas o problema ainda persiste.

O que posso fazer ?? Se não conseguir arrumar até domingo, o jeito vai ser levar na loja na segunda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, quando dá esses problemas, o negocio é descomplicar. voce acha que tá dando conflito por causa dos dois?

Instala o sistema operacional deixando apenas o HD que quer que seja o principal.

Quer o windows no SATA ou no IDE? deixa só um, instala, depois que estiver funcionando direitinho após uns 5 resets, com drivers, programas, etc, aí voce coloca o outro que será o HD secundario.

E outra. Jumpers em sata é apenas para rebaixar a velocidade para sata-1, se sua MB tem suporte a SATA-2 deixa sem jumper, jumper é para o HD IDE e a principio deveria funcionar com qualquer jumpeamento (master ou slave) porque é só um HD IDE.

Pelo que entendi de sua menagem, tentou instalar o windows no IDE e diz que chega a um pouco e não reconhece o HD? mas como não reconhece, se começou a instalação?

Pode ser que este HD esteja com problema, ou pode ser até problema de memoria, uam vez que o programa instalador do windows inicia e se perde lá pelo meio.

Tente tirar e colocar as memorias, se for mau contato pode resolver.

Poste aí o resultado, vamos ver se ajudou....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×