Ir ao conteúdo
  • Cadastre-se
Dead Man

SoyoKT-600 bugando SATA

Recommended Posts

Bom, meu problema provavelmente não deve ser único, mas como não acho ajuda em lugar nenhum la vai.

Minha maquina usa uma placa mãe soyo KT-600 1.0 (aquela sem a firewire) e tem 2 HDs instalados, ambos da samsung. Um deles é IDE de 40 gigas e o outro é o SP2504 serial ata.

Ambos HDs estão formatados, e estão funcionando perfeitamente, o unico problema é que a bios não reconhece de jeito nenhum o meu disco rigido SATA. O IDE funciona direitinho.

Quando jumpei o SATA pra 1,5G apareceu a mensagem logo após o lugar onde fazia reconhecimento dos despositivos raid:

"HardWare initiate failed, please check device!!

The BIOS does not be installed. Press <g> to continue"

Esse poderia ser o caso de fazer update de bios ou existe algum outro jeito pra fazer funcionar, como baixar algum aplicativo ou driver pro HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×