Ir ao conteúdo
  • Cadastre-se
Koma Rage

Excel lento ao abrir documentos pela rede

Recommended Posts

Boa tarde pessoal. Estou com um problema acontecendo no excel muito estranho. Vamos as configurações para melhor compreensão. Rede de 12 computadores todos da Dell. As configurações das máquinas são as seguintes: Optplex 755, processador Core 2 Duo E2200, 1 GB de memória com Sistema operacional Windows XP Professional com o service pack mais atual que é o 3. Todas as estações de trabalho são este modelo. O servidor é um Dell Power Edge com a seguinte configuração: 2 Processadores intel Xeon 3.20 GHZ, 2 GB de memória, Sistema operacional Windows 2003 server Standart Edition service pack 1. A rede está como domínio e funciona a uma velocidade de tráfego a 100 Mbps. Existe um roteador que distribui internet para todas as estações de trabalhalho, mas somente algumas tem acesso total. Todas as estações tem o office instalado. Algumas com o office 2003, outras com o office 2007. O problema ocorre com ambos os office's. Quando um usuário tenta acessar uma planilha do excel que está em uma pasta do servidor, o arquivo leva de 30 a 40 segundos para abrir. Depois que ele é aberto, leva-se o mesmo tempo para acessa-lo e fazer alguma alteração. Isso acontece somente no excel. Contudo, o problema não acontece a todo momento. Mas sempre que ele acontece, são nos intervalos de tempo em que os usuários estão mais precisando em acessar os arquivos. Então isso gera um pouco de impaciência por parte dos mesmos. Outros arquivos abrem sem problema algum como word, power point, arquivos PDF, etc. Já pesquisei na base de conhecimentos da microsoft e encontrei 2 alternativas de solução para o problema: a primeira seria adicionar uma chave no registro e a outra seria atualizar o officce 2003 com o service pack mais atual. Foram feitas as 2 coisas, no entanto o problema continua. Procurei o problema no google, o obtive mais uma alternativa. Era dito, que deveria verificar se na estação de trabalho onde ocorre o problema da lentidão, haveria alguma impressora de rede que estava off-line. Verifiquei tal situação. Não tinha nenhuma impressora off-line. Cheguei a desconfiar do problema estar na rede, porém fiz o teste trocando as estações de lugar e colocando-as em outros pontos de acesso totamente distintos. Depois de ficar muito tempo de molho abrindo e fechando as planilhas pela rede, o problema aconteceu. O mais estranho de tudo, é que esse problema acontece somente em 4 estações de trabalho. Não há nada de diferente nas configurações, exceto pelo acesso restrito em algumas estações. Só que destas 4 estações "problemáticas", 2 delas tem acesso total a internet. Bom galera, gostaria de saber se alguém já passou ou passa por situação semelhante, pois este problema está me deixando de cabelo em pé. Um abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, estranho isso.Onde trabalho, apesar da rede ser mais enxuta, com mais micros, acontece isso normalmente, pois trabalhamos com planilhas bem grandes (10mb pra cima), e quando estão todos os usuarios conectados e utilizando os arquivos da rede, ai que demora mesmo!! Isso tb acontece com planilhas pequenas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Estou com um problema com o Office 2003.

Toda vez que abro, ele aparece a janela do Windows Installer.

mas alguns segundos depois, aparece assim:

Problema no atalho

Este pacote de patch não pôde ser aberto. Entre em contato co o fornecedor do aplicativo para verificar se este é um pacote de patch válido do Windows Installer.

É isso pessoal, eu tenho esse cd a mais ou menos 5 meses, e é a primeira vez que dá problema.

Se quiserem podem mandar sujetões para meu email: thiago_drivers@hotmail.com

Desde já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola a todos.

Prezados, tambem tive problemas com o Execel 2003 que era o seguinte: Algumas planilhas abriam rápido, normalmente, e outras não. Nessas que abriam lentas, tambem a navegação pela mesma era lenta, ou seja, quando eu editava uma celula e queria sair da mesma com Tab, Enter, etc, demorava alguns segundos para que eu pudesse passar para outra celula, independente se a mesma era de texto, numerica ou se fazia algum calculo. Depois de muito procurar por dicas na net sem sucesso, descobri que o problema ocorre somente nas planilha que estão com a opção "Visualizar Quebra de Página", no menu EXIBIR, marcada. Colocando para exbir no modo normal, a planilha fica beleza. Espero ter ajudado.

abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×