Ir ao conteúdo
  • Cadastre-se
oebi

HP Compaq Presario C750Br - VISTA -> XP

Recommended Posts

Boa Tarde...

Comprei o Compaq c750br e estou querendo colocar o XP nele..

O visto trabalhou muito devagar e preciso de agilidade nos programinhas básicos que eu uso..

Acho que com o XP resolveria..

Vocês podem me passar os drivers necessarios para mim formata-lo?

Audio, video e etc..

Li em alguns tópicos que as pessoas nao conseguiam instalar o driver de som..

Quais as complicações?

Agradeço desde já... =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

A dificuldade deve ser achar os drivers na web e também talvez seja a necessidade de instalar o HD Audio (MS UAA ou KB888111).

Dá uma procurada aqui na seção de Dirivers e Manuais, que tem uma discussão sobre esses modelos Compaq C700 e tem bastante coisa nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro, Esses drivers ja foram postados:

http://forum.clubedohardware.com.br/pacotao-drivers-xp/587066?p=3295140#post3295140

Mas, caso nao consiga, segue os links com o pacote de drivers:

PARTE1 http://www.mediafire.com/file/z4mmjj2wgut/Drivers_CPQ-HP_C750BR.part1.rar

PARTE2

http://www.mediafire.com/file/mjftlmmtlzy/Drivers_CPQ-HP_C750BR.part2.rar

Boa sorte.

Leandro

Boa Tarde...

Comprei o Compaq c750br e estou querendo colocar o XP nele..

O visto trabalhou muito devagar e preciso de agilidade nos programinhas básicos que eu uso..

Acho que com o XP resolveria..

Vocês podem me passar os drivers necessarios para mim formata-lo?

Audio, video e etc..

Li em alguns tópicos que as pessoas nao conseguiam instalar o driver de som..

Quais as complicações?

Agradeço desde já... =]

Compartilhar este post


Link para o post
Compartilhar em outros sites
caso tenham problemas com o microfone me comuniquem.

cara, eu to com problemas com o wi-fi do C750br, eu instalei a ultima versão disponivel no site da intel de acordo com que eles passaram em relação a placa, mas acontece o seguinte, o note se conecta normalmente ao meu router sem fio, mas ao acessar a internet, ele "cai", zera a conexão, e depois fica tentando obter ip até não conseguir e desativar a placa wi-fi.

Se souber e/ou puder me ajudar nesse problema...

Só um adendo, sem "entrar" na internet, eu consigo ligar e desligar o wi-fi sem problemas. Os problemas só ocorrem quando eu tento usar a internet do notebook

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×