Ir ao conteúdo
  • Cadastre-se

Video e áudio fora de sincronismo


swatchbr

Posts recomendados

Fala aê pesoal! Não sabia bem onde colocar esse post, portanto...vai no sistema onde esta apresentando o problema.

Seguinte, um amigo tem uma máquina parecida com a minha da assinatura a baixo, o que muda é o processador que é um AMD 4000+, a placa de video que é uma Powercolor HD2400 512Mb e o Windows XP o meu é o Vista Ultimate 32bits

Tenho baixado filmes de alta resolução (1920x1080 / 1920x800 / 2125x1080), arquivos com 12Gb ripados de Blu-ray. Estou usando a ultima versão do Vista Codec Pack e ele o XP Codec Pack. Na minha máquina consigo rodar sem problemas, selecionar audios e legendas e no dele o audio fica adiantado em relação ao vídeo e não tem essas opções de audio e legenda. A imagem é idêntica nos dois, sem gargalos e na televisão Full HD fica algo incrível, falta apenas acertar o lance do sincronismo.

Alguém aí sabe o que pode estar acontecendo?

Os videos estão em mkv e wmv e usando o WMP11

Abraço e bom fim de semana a todos

Link para o comentário
Compartilhar em outros sites

Solucionado...apenas desinstalei o XP Codec Pack e instalei o Vista Codec Pack...não havia notado que de vista é só no nome, ele tb é para instalar no XP e tem Codec mais atuais!

Problema resolvido e muita ação em 1920x1080 com imagem e som em perfeita harmonia!!

Valeu!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!