Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
robfbms

O Internet Explorer parou de funcionar (abrir páginas)!

Recommended Posts

Depois que uma atualização automática do Windows Update fez 15 atualizações no dia 12, o Internet Explorer 7 não funciona mais direito! Não quer abrir nada!

Meu Windows é XP SP3 e o processador é Intel.

Medidas que não adiantaram nada:

- Já pus em "Redefinir as configurações do IE"

- Já passei o CHKDSK /F

- Já reinstalei o IE7

- Já tentei reverter pro IE6 (que também não funcionou)

- Já passei o SFC /scannow

- Já corrigi algumas falhas pelo Advanced WindowsCare (um programa de melhorar o desempenho do sistema)

- Já verifiquei com o Kaspersky e o Spybot, atualizados

- Já fiz reinstalação de reparo no Windows(!)

- A restauração do sistema não adianta mais porque os estados de sistema antigos já eram

Só o Mozilla Firefox é que funciona pra abrir sites agora, e mesmo assim não abre o Windows Update. Os demais programas de internet (MSN, GTalk, Emule, Soulseek, etc.) estão normais.

Peço a ajuda de quem souber como resolver essa nova frescura.

Editado por robfbms

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão só uma perguntinha seu windows é original...voce pode ter sido vitima de win pirata....pois no meio dessas atualizações existe uma que verifica a atuentecidade do winxp, se voce executou ela na sua maquina e seu win não é original..se prepare que seu windows ira começar a te informat que sua copia é pirata...tente verificar isso...caso ao contrario somente uma formatação para resolver seu problema....

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigão só uma perguntinha seu windows é original...voce pode ter sido vitima de win pirata....pois no meio dessas atualizações existe uma que verifica a atuentecidade do winxp, se voce executou ela na sua maquina e seu win não é original..se prepare que seu windows ira começar a te informat que sua copia é pirata...tente verificar isso...caso ao contrario somente uma formatação para resolver seu problema....

abraço

O problema não teve nada a ver com o WGA. Aliás, não tenho problemas com esse.

A questão foi que uma atualização do dia 12 ferrou o IE7 de modo que não abre mais nenhuma página.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reinstala o IE7. Depois executa ele em modo de segurança ("C:\Program Files\Internet Explorer\iexplore.exe" -extoff)

Parece ser algum suplemento instalado que está bloqueando ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Reinstala o IE7. Depois executa ele em modo de segurança ("C:\Program Files\Internet Explorer\iexplore.exe" -extoff)

Parece ser algum suplemento instalado que está bloqueando ele.

Isso não adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum malware que tá prejudicando o IE7.

Tenho win original, e teve uma época que não conseguia acessar determinadas paginas e nem fazer atualizações pelo IE7.

E o problema era que eu instalei uma REGKEY para remover a restrição de paises do MU.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual antivirus que você usa?

Kaspersky 7.0.0.125 (e nunca me deu problema antes do último dia 13)

@ jsan:

Não sei se é, porque passei o Spybot e o Kaspersky, todos atualizados até o talo, e não acharam nada.

E outro detalhe foi que eu instalei o complemento IE Tabs no Firefox e ele funciona normalmente. A frescura é no IE propriamente dito

Editado por robfbms

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enfim o IE voltou a funcionar!

Fiz isso, aconselhado em outro lugar:

"se minha observação estiver correta, abra o kaspersky:

selecione configurações/setings>firewall>configuração>regras para aplicativos

selecione IE>editar>exclua todas as regras para o mesmo>selecione a opção modelos>escolha navegador/web browser>ok>ok novamente>aplicar>ok."

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá, eu estou com o mesmo problema que esse nosso colega, meu XP fez umas atualizações na 3ª feira, e desde de ontem eu IE não funciona, meu outro pc que esta compartilhando a net navega normal, mas esse ~sempre diz q o servidor não foi encontrado, eu uso o AVG 8.5, ele acusa um virus worm/generic.cme . cob, mas pelo q vi no anti virus ele ja esta lá desde o dia 25/05, mas agora a net nun funciona de jeito nehum, nem net, nem msn e nem Skyp, meu XP tem licença original.

Se puderem me ajudar vou ficar muito grata

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive o mesmo problema com essa mesma atualização do dia 12

então fui lá e desinstalei todas as atualizações desse dia e pronto, resolvido!

Vá em Painel de Controle>Programas>Programas e Recursos

Ao lado vai ter um link "Exibir atualizações instaladas", clique ali.

Procure as atualizações do dia e desinstale todas.

Reinicie o computador e pronto!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualiza seu Navegador, Formata o PC ou Desistala a atualização o Windows Update.

By: AdminCI

Compartilhar este post


Link para o post
Compartilhar em outros sites

--------------------------------------------------------------------------------

tive o mesmo problema com essa mesma atualização do dia 12

então fui lá e desinstalei todas as atualizações desse dia e pronto, resolvido!

Vá em Painel de Controle>Programas>Programas e Recursos

Ao lado vai ter um link "Exibir atualizações instaladas", clique ali.

Procure as atualizações do dia e desinstale todas.

Reinicie o computador e pronto!

Lucas, eu fiz isso que você disse, e funcionou... mas depois eu fui desligar o pc e automaticamente ele fez essas atualizações novamente e o problema voltou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×