Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
sr_estanislau

Problema dvi-d x dvi-i (monitor 932b plus, hd4850)

Recommended Posts

Olá amigos do Clube do Hardware...

Estou com um pequeno probleminha q já me atormenta a um bom tempo...

Ano passado comprei um monitor LCD Samsung 932B PLUS e até hj não consegui usar a saida digital dele...

Bem...

Vamos por partes...

O meu monitor tem saida DVI-D e veio com um cabo de 18 pinos creio eu q seja um DVI-D single...

Minha Placa de video e uma HD4850 com dual DVI (DVI-I).

O problema é q não consigo ligar meu monitor na placa de video de jeito nenhum...

já troquei até de placa de video e nada...

Fica aparecendo sem sinal...

Minha duvida ehhh...

Será q se eu comprar um cabo DVI-D x DVI-D dual link meu monitor vai passar a funcionar com minha placa de video???

No momento estou usando no modo analógico com um adaptador que veio com a placa de video...

Queria saber se alguem tem ideia do q possa estar acontecendoo...

Se é o cabo q não serve por ser single...

Se é a saida digital do monitor q pode estar ferrada...

Ou

Se tenho de comprar um cabo dual link...

abç a todos e aguardo a resposta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentei sim amigooo e nadaaa...

o monitor fica piscando e não dá sinal...

ai eu fui no menu do monitor e tenter colocar em manual a troca de modo (digital/analógico), mesmo assim continuou dando a mesma coisa...

comprei um cabo dual link DVI-D amanhã chega estou esperando pra ver se era o cabo mesmo incompativel ou a saida digital do monitor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o cabo hj por um DVI-D Dual link mais continuou o problema...

o pior é q acabou a garantia e vou ter de levar pra manutenção...

q *****...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é cara eu resumi q é o monitor mesmo...

a saida digital dele veio ruin

porque meu amigo tem o mesmo modelo de monitor

levei meu monitor na casa dele

fiz todos os testes possiveis e nada do meu funcionar em modo digital

mais ai cara....

te falar

não tem diferença entre modo digital pro analógico não

você nem percebe cara

coloquei os dois monitores ligados ao mesmo tempo

é a mesmo coisa

abç!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×