Ir ao conteúdo
  • Cadastre-se
BarB

apareceu um arquivo no windows

Recommended Posts

Ontem de noite apareceu um arquivo no meu pc ae o avast detecto ke era algum virus na memoria, dai ate ae td bem fui la marquei pra scanear os discos rigidos quado der boot no systema, dae achou varios arquivos infectados exclui todos menos um ke continuo.... quando passo o avast ele encontra um arquivo novamente mas não encontra como virus e sim pede pra passar novamente o scan quando der boot na proxima vez ke fizer logon no windows já fiz varias vezes isso mas não consigo tirar esse arquivo do pc e nem deletar ele ta na "pasta drivers" C:\WINDOWS\system32\drivers o nome dele é " 87573e40.sys " se alguem puder me dizer oke é isso e como tiro ajuda bastante ....aaaa ele foi criado bem no dia ke apareceu os arquivos.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o vírus se "espalhou" em alguns "cantos" do seu sistema. Dependendo do vírus, alguns antivírus encontram dificuldades em removê-los.

Tenta fazer o seguinte.

Entre no modo de segurança do Windows (somente prompt). Para isso, logo antes do Windows começar a carregar, fique pressionando F8 até aparecer um menu. Escolha a terceira opção "Modo de segurança (somente prompt de comando)".

Espera ele carregar. Assim que ele terminar, você vai cair numa tela semelhante ao do DOS (o prompt). Tente apagar o arquivo manualmente:

Digite:

DEL C:\WINDOWS\System32\87573e40.sys

Depois, digite em seguida:

DIR C:\WINDOWS\System32\87573e40.sys

Só para confirmar que o mesmo foi apagado. Deverá aparecer a mensagem "Arquivo não encontrado" (ele não deve aparecer aqui).

Digite EXIT e depois aperte CTRL+ALT+DEL e reinicie o computador. Deixe o Windows carregar normalmente. Faz um scan novamente com o antivírus e verifique se o vírus sumiu.

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Provavelmente o vírus se "espalhou" em alguns "cantos" do seu sistema. Dependendo do vírus, alguns antivírus encontram dificuldades em removê-los.

Tenta fazer o seguinte.

Entre no modo de segurança do Windows (somente prompt). Para isso, logo antes do Windows começar a carregar, fique pressionando F8 até aparecer um menu. Escolha a terceira opção "Modo de segurança (somente prompt de comando)".

Espera ele carregar. Assim que ele terminar, você vai cair numa tela semelhante ao do DOS (o prompt). Tente apagar o arquivo manualmente:

Digite:

DEL C:\WINDOWS\System32\87573e40.sys

Depois, digite em seguida:

DIR C:\WINDOWS\System32\87573e40.sys

Só para confirmar que o mesmo foi apagado. Deverá aparecer a mensagem "Arquivo não encontrado" (ele não deve aparecer aqui).

Digite EXIT e depois aperte CTRL+ALT+DEL e reinicie o computador. Deixe o Windows carregar normalmente. Faz um scan novamente com o antivírus e verifique se o vírus sumiu.

Falou!

valeu vou tentar depois posto pra ver se resolveu........agradecido...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido ... agradecido ... valeu Lord_Dracon ...... te ++ falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×