Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
kenncps

Problema com DRIVER de Video - HDMIBRZ.dll

Recommended Posts

Olá,

Estou tentando instalar meu drive de video no meu mini laptop, porém nao consigo pois ele fala que nao consegue copiar o arquivo HDMIBRZ.dll

o que fazer ??

Obrigado pela ajuda !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é o mesmo problema mas eu estava tentando instalar o drive de video gma 945 intel Versão V6.14.10.4906 no meu eeepc 1000ha, por que tinha desinstalado o windows xp home inglês e eu instalei o windows profissional em portugues e então não conseguia, dava uma mensagem de que nao conseguia copiar o arquivo hdmibrz.dll.

Fui no painel de controle , selecionei data/hora/idioma/opções regionais; selecionei opções regionais e de idioma e alterei para inglês/estados unidos. Após instalei o drive normalmente. Depois de instalado retornei para portugues.

Espero que ajude.

Editado por HellRaiser27
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei se é o mesmo problema mas eu estava tentando instalar o drive de video gma 945 intel Versão V6.14.10.4906 no meu eeepc 1000ha, por que tinha desinstalado o windows xp home inglês e eu instalei o windows profissional em portugues e então não conseguia, dava uma mensagem de que nao conseguia copiar o arquivo hdmibrz.dll.

Fui no painel de controle , selecionei data/hora/idioma/opções regionais; selecionei opções regionais e de idioma e alterei para inglês/estados unidos. Após instalei o drive normalmente. Depois de instalado retornei para portugues.

Espero que ajude.

Estava com o mesmo problema... e segui os passos do hellRaiser e deu certo!!!!

Muito obrigado cara =D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu HellRaiser27, segui conforme você disse e funcionou beleza.

^^

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, obrigado.... Tava aqui desesperado. Comprei esse note mas não gosto da forma como eles formatam de fábrica..... ai tem que dar uma personalizada... hehehe..... Valeu mesmo !!!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, como você descubriui isso ?? estou já a 3 dias apanhando com isso...me cadastrei aqui só para agradecer, valeu mesmo !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu mesmo HellRaiser27... tb estava precisando desta info e deu certo... valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

caraca velho, tu é muito ****, impossivel discubrir isso brother...

Só cadastrei aqui tb, para agradeçer de coração, salvo o mundo brother :cool:

Deus te abençoe !

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cara, valeeu ai mano, voce me ajudou muito, valeu mesmo voce me salvo mano, só fiz a conta aqui pra agradecer, valeu abraço !:D:D:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois de quase 1 dia procurando encontrei este topico e segui os passos acima mudei o idioma e o fuso horario mandei executar de novo e deu certinho instalo o drive informado pelo fabricante que na versão em portugues não instalava valeu pela dica fuincionou eu já tinha resolvido isso como tive que formatar o micro nem lembrava mais abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×