Ir ao conteúdo
  • Cadastre-se
costadias

M825g só instala xp com áudio desabilitado e não habilita o áudio depois.

Recommended Posts

Oi, já li algo a respeito aqui no fórum, mas gostaria de ajuda mais específica.

Formatei meu computador e tentei instalar o xp vista ultimate, que já instalei com sucesso em mais de 20 computadores, mas nesta placa m825g, não consigo instalar. Ele dá mensagem de erro com tela azul, é muita coisa escrita e nem dá prá ler, porque ele reinicia imediatamente. Então desabilitei o áudio onboard pelo setup e consegui fazer a instalação. Depois de instalado, fui de novo no setup e habilitei o áudio, o windows até abre, mas reinicia logo em seguida. Comprei uma placa de áudio PCI, coloquei nela, mas também não consegui fazê-la funcionar, pois o computador nem inicia com ela.

O que eu faço? Q ninguém me sugira jogar a placa mãe fora, ok? rsrs. Mas preciso mesmo de sugestões e ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

graças a Deus consegui achar a solução do meu problema. E nem deu tempo de alguém postar uma solução, embora, eu já agradeça àqueles que um dia passariam por aqui e me ajudariam. Mas bem, para os que ainda estão com problemas como eu, aqui vai a solução:

1. desabilite o áudio pelo setup para que a instalação aconteça normalmente.

2. configure tudo que quiser com seu windows xp

3. desinstale o driver do som

4. busque no site do fabricante da placa: www.pcchips.com.tw o driver mais atualizado, no meu caso c-media.

5. instale o driver

6. reinicie o computador

7. espero q dê certo com deu no meu computador. abração a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei como mandar mensagens para vocês apareceu esta tela para mensagem rápida vou aproveitar para fazer uma pergunta: tenho uma placa m825g com problema de som, instalei o cmedia e não funciona, encontrei no site de vocês para entrar no painel de controle no icone multimidia modificar o SB16 Playback só que o multimidia aparece com um ponto de interrogação em amarelo, como os demais itens de som apresentado do gerenciador de disposito itens incompativeis dvs 1 ex: pci\ven_1106&dev_7205&rev_01

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×