Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nafifope

"Generic Host Process for Win32 Service" encontrou um problema

Recommended Posts

Pessoal é o seguinte depois que eu me conecto a internet, e fico online usufruindo da mesma por um certo periodo de tempo, aparece a bendita mensagem (Generic Host Process for Win32 Service encontrou um problema e precisa ser fechado) tem alguma coisa a ver com 2 arquivos chamados "svchost.exe.mdmp" e "appcompat.txt"

quando aparece eu fecho a janela e a internet cai, nao consigo fazer mais nada, nem mesmo desconectar, porq o pc aparenta ainda estar conectado no lado inferior direito da tela.... e logo depois o tema do windows todo muda e parece que estou no win 98 por alguns segundos e depois volta ao normal!!

e eu só consigo entrar na internet de novo depois de reiniciar, eu andei pesquisando na internet e baixei varias atualizaçoes que pra maioria das outras pessoas funcionou como a "WindowsXP-KB894391-x86-PTB" , "WindowsXP-KB918899-x86-PTB" e "WindowsXP-KB921883-x86-PTB" NENHUMA DELAS FUNCIONOU E O PROBLEMA PERSISTI..... uso o win xp sp2, e NUNCA deu esse problema, ele simplesmente começou a acontecer do nada e nao sei mais o que fazer pra consertar........

alguem pode me ajudar ???

obrigado:(:(:(:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal to com esse prob em 4 máquinas em rede.... me ajuda aewe valeu!:(

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 15:27:51, on 15/7/2009

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\Arquivos de programas\Faronics\Deep Freeze\Install C-0\DFServ.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Arquivos de programas\Eset\nod32kui.exe

C:\Arquivos de programas\Oulook LAN Messenger\OutlookMessenger.exe

C:\Arquivos de programas\Eset\nod32krn.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Arquivos de programas\Faronics\Deep Freeze\Install C-0\_$Df\FrzState2k.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Arquivos de programas\Internet Explorer\IEXPLORE.EXE

C:\Arquivos de programas\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.com.br/0SEPTBR/SAOS01

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 192.168.2.1:3128

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 192.168.2.26;<local>

O3 - Toolbar: Barra de Ferramentas MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Arquivos de programas\MSN Toolbar\01.01.2607.0\pt-br\msntb.dll

O4 - HKLM\..\Run: [nod32kui] "C:\Arquivos de programas\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKCU\..\Run: [OutlookMessenger] "C:\Arquivos de programas\Oulook LAN Messenger\OutlookMessenger.exe" /m

O4 - HKCU\..\Run: [cdoosoft] C:\WINDOWS\system32\olhrwef.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\ARQUIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARQUIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp

O17 - HKLM\System\CCS\Services\Tcpip\..\{D051B3E2-5DCF-4F0C-9226-561510723768}: NameServer = 201.10.1.2,201.10.120.3

O20 - Winlogon Notify: DfLogon - C:\WINDOWS\SYSTEM32\LogonDll.dll

O23 - Service: DFServ - Faronics Corporation - C:\Arquivos de programas\Faronics\Deep Freeze\Install C-0\DFServ.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Arquivos de programas\Eset\nod32krn.exe

--

End of file - 3294 bytes

Tipo de processador DualCore Intel Pentium E2160, 1800 MHz (9 x 200)

Nome da Placa Mãe Gigabyte GA-945GCM-S2L (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)

Chipset da Placa Mãe Intel Lakeport-G i945GC

Memória do Sistema [ TRIAL VERSION ]

DIMM1: Kreton 515245521581351400 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

Tipo de BIOS Award Modular (12/27/07)

Porta de comunicação Porta de comunicação (COM1)

Porta de comunicação Porta de impressora (LPT1)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom senhores,

Primeiramente prazer participar do Forum, meu primeiro post, e já com dúvidas.

Estou enfrentando o mesmo problema citado.

Após alguns minutos com o computador ligado, essa mensagem aparece. Se eu fecho, trava minha conexão com a Net, e o som simplesmente some. Se eu oculto, funciona por mais algum tempo, mas trava também.

Venho pesquisando muito aqui no Forum, e posts de 2006 informam dois arquivos para baixar do site da Microsoft. Acontece, que sempre que eu clico em executar, informa que a minha atualização é mais recente. Tenho XP com SP3.

Não queria formatar, tanto que um amigo meu esta com o mesmo problema, formatou, e o problema persiste.

Peço ajuda a vocês.

Grande abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×