Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ricperfect

hd externo esta se desconectando e reconectando sozinho o que poderia ser isso ????

Recommended Posts

Olá Amigos do Clube do Hardware como vão ??

È o seguinte eu estou com um problemão

aqui na empresa utilizamos backup atraves do Cobian backup e toda vez que estou a usar o HD externo pra fazer o backup ele automaticamente se

desconecta e reconecta automaticamente é como se eu tirasse ele da USB e colocasse ao mesmo tempo e isso ta me dando dor de cabeça porque não consigo

descobrir a causa verdadeira....

Problemas que poderiam ser:

- O proprio programa de backup Cobian

- Anti Spyware / virus (Ja foi detectado não é)

- Curto na placa USB integrada por isso que talvez esteja parando de alimentar a placa

- Ou talvez permissões do Administrador da maquina para o HD externo

- Ou talvez ate mesmo no HD externo esteja o problema

O Windows é 2003

2 gb de memoria

Processador Atlhon X2 64 bits

é uma **** maquina mas mesmo assim da dando essas paus por isso acho que pode ser o mais provavel que é o programa de backup ou a placa mãe em

curto por favor se vocês puderem me ajudar com algumas soluções ou testes eu agradeceria muito obrigado aguardo ajudas ate mais !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Amigos do Clube do Hardware como vão ??

È o seguinte eu estou com um problemão

aqui na empresa utilizamos backup atraves do Cobian backup e toda vez que estou a usar o HD externo pra fazer o backup ele automaticamente se

desconecta e reconecta automaticamente é como se eu tirasse ele da USB e colocasse ao mesmo tempo e isso ta me dando dor de cabeça porque não consigo

descobrir a causa verdadeira....

:eek:

Problemas que poderiam ser:

- O proprio programa de backup Cobian

- Anti Spyware / virus (Ja foi detectado não é)

- Curto na placa USB integrada por isso que talvez esteja parando de alimentar a placa

- Ou talvez permissões do Administrador da maquina para o HD externo

- Ou talvez ate mesmo no HD externo esteja o problema

O Windows é 2003

2 gb de memoria

Processador Atlhon X2 64 bits

é uma **** maquina mas mesmo assim da dando essas paus por isso acho que pode ser o mais provavel que é o programa de backup ou a placa mãe em

curto por favor se vocês puderem me ajudar com algumas soluções ou testes eu agradeceria muito obrigado aguardo ajudas ate mais !

Cara eu estou com o mesmo problema o meu é um hd da Samsung de 500gb alimentação via fonte e conectado na usb, bom uma coisa interessante q você falou e eu nunca tinha pensado o q poderia ser era a placa usb com curto estou neste exato momento fazendo o teste na usb traseira pois lá é praticamente impossivel estragar tão fácil... :unsure:

bom deu certo por na usb traseira mas eu acho q ela é 1.1 ficou muito lerda...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Amigos do Clube do Hardware como vão ??

È o seguinte eu estou com um problemão

aqui na empresa utilizamos backup atraves do Cobian backup e toda vez que estou a usar o HD externo pra fazer o backup ele automaticamente se

desconecta e reconecta automaticamente é como se eu tirasse ele da USB e colocasse ao mesmo tempo e isso ta me dando dor de cabeça porque não consigo

descobrir a causa verdadeira....

Problemas que poderiam ser:

- O proprio programa de backup Cobian

- Anti Spyware / virus (Ja foi detectado não é)

- Curto na placa USB integrada por isso que talvez esteja parando de alimentar a placa

- Ou talvez permissões do Administrador da maquina para o HD externo

- Ou talvez ate mesmo no HD externo esteja o problema

O Windows é 2003

2 gb de memoria

Processador Atlhon X2 64 bits

é uma **** maquina mas mesmo assim da dando essas paus por isso acho que pode ser o mais provavel que é o programa de backup ou a placa mãe em

curto por favor se vocês puderem me ajudar com algumas soluções ou testes eu agradeceria muito obrigado aguardo ajudas ate mais !

Bom... pode nao ser o caso, mas ja aconteceu comigo..

passei a utilizar as portas do fundo do pc...

na epoca eram 1.1, e a transmicao ficava lente (resolvido colocando uma placa USB 2.0 pci)...

Duvide dos paineis frontais dos pcs, caso n foi você qm instalou, pois ha varios problemas em relação a isso, podendo ate queimas o seu case do hd, pendrive ou outro dispositivo...

na duvida mesmo, somente as portas traseiras da MOBO.. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigos descobri o que era... fiz tantos testes que desisti ao percebi que o HD externo não estava mas nem abrindo nada ele simplesmente

    Não era reconhecido no Windows então falei o HD ja era mas o estranho era que ele ficava piscando como se estivesse comunicando com o computador ai

    pensei no seguinte procedimento que funcionou eu refiz a partição do HD pelo DOS não funciona porque ... ele não reconhecia nem no MS DOS e nem no

    Windows então seguem o procedimento que fiz talvez funcione com vocês amigos ....

    Façam o seguinte procedimento: Clique com o botão direito do mouse em cima do icone Meu Computador vai no menu "Gerenciar"

    Vai abrir uma tela escrito Gerencimento do computador vai aparecer uma lista de itens a ser escolhido no canto central esquerdo escolha a opção

    "Gerenciamento de Disco" ira aparecer todos discos que possui no computador na unidade do HD externo clique com o botão direito do mouse "Excluir Partição" da um Sim

    Depois de excluir a partição clique com o botão direito do mouse novamente em cima da unidade e clique para refazer a partição

    Escolha NTFS que é a partição padrão do WINDOWS XP isso se o HD for maior que 60 GB depois de refazer a partição desconecte-a da USB e conectea novamente

    Verifica se funciona de qualquer maneira não se esqueçam provavelmente é problema na partição por isso tem esses problemas no HD Externo façam este

    procedimento para qualquer instabilidade do HD Externo mas tenham cuidado um erro e o HD ficara inativo por motivos bobos qualquer dúvida entrem em

    contato comigo que ajudarei meu email é ricperfect@hotmail.com ate mais amigos !

    Editado por ricperfect

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Amigos descobri o que era... fiz tantos testes que desisti ao percebi que o HD externo não estava mas nem abrindo nada ele simplesmente

    Não era reconhecido no Windows então falei o HD ja era mas o estranho era que ele ficava piscando como se estivesse comunicando com o computador ai

    pensei no seguinte procedimento que funcionou eu refiz a partição do HD pelo DOS não funciona porque ... ele não reconhecia nem no MS DOS e nem no

    Windows então seguem o procedimento que fiz talvez funcione com vocês amigos ....

    Façam o seguinte procedimento: Clique com o botão direito do mouse em cima do icone Meu Computador vai no menu "Gerenciar"

    Vai abrir uma tela escrito Gerencimento do computador vai aparecer uma lista de itens a ser escolhido no canto central esquerdo escolha a opção

    "Gerenciamento de Disco" ira aparecer todos discos que possui no computador na unidade do HD externo clique com o botão direito do mouse "Excluir Partição" da um Sim

    Depois de excluir a partição clique com o botão direito do mouse novamente em cima da unidade e clique para refazer a partição

    Escolha NTFS que é a partição padrão do WINDOWS XP isso se o HD for maior que 60 GB depois de refazer a partição desconecte-a da USB e conectea novamente

    Verifica se funciona de qualquer maneira não se esqueçam provavelmente é problema na partição por isso tem esses problemas no HD Externo façam este

    procedimento para qualquer instabilidade do HD Externo mas tenham cuidado um erro e o HD ficara inativo por motivos bobos qualquer dúvida entrem em

    contato comigo que ajudarei meu email é ricperfect@hotmail.com ate mais amigos !

    o parceiro, seu eu excluir a partição vou formartar o HD externo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :rolleyes:Problema é que o computador está desligando as USB's para economizar energia. No Gerenciador Hardware abras as propriedades de cada USB Root Hub e desmarque a opção responsável por desligar o dispositívo para economizar energia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    :rolleyes:Problema é que o computador está desligando as USB's para economizar energia. No Gerenciador Hardware abras as propriedades de cada USB Root Hub e desmarque a opção responsável por desligar o dispositívo para economizar energia.

    Isso faz total sentido. Fiz isso e vou testar. Assim que tiver um ok posto aqui para todos se deu certo. Obrigado a todos pelo apoio...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Isso faz total sentido. Fiz isso e vou testar. Assim que tiver um ok posto aqui para todos se deu certo. Obrigado a todos pelo apoio...

    Amigos, resolvi meu problema. Eu tava tentando fazer o hd funcionar através de um cabo extensor e esse cabo extensor é como qualquer outro USB, trabalha com apenas um canal, trnsferencia de dados e 500Ma de energia.

    Descobri que meu HDn Samsung de 500Gb necessita de 2 vezes isso de energia para funcionar. O próprio cabo do HD ja fornece isso através de fibra ótica mas tenho que ligar ele direto na porta USB traseira 2.0.

    Agora esta funcionando perfeitamente. Pena o cabo não ser muito grande. Espero ter ajudado mais alguém. Obrigado a todos...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A T E N Ç Ã O!!!! A seguir descrevo a solução para o problema do desligamento de HD externo pelo Windows: Pesquisando na internet, achei inúmeras explicações e achismos de como resolver o problema do Windows desligar sozinho o HD externo, então lá vai! O Windows faz isso para economizar energia e agora segue o caminho a a solução::::::: Botão direito do mouse em Meu computador, depois em Gerenciar, na sequencia em Gerenciador de dispositivos, depois Controladores USB e em todos os Generic USB Hub USB Root Hub clique com botão direito e na aba Gerenciamento de energia desmarque a opção O computador pode desligar o dispositivo para economizar energia, mas não é só isso, pois, depois, vá em Dispositivos de interface humana e clique em todos Dispositivos de entrada USB proceda da mesma forma do que dito anteriormente, ou seja, desmarcar a opção O computador pode desligar o dispositivo para economizar energia. P R O N T O!!!! Tudo estará resolvido!!!!!!!

    Editado por Gilberto Luiz Jannke

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 29/01/2016 às 18:40, Gilberto Luiz Jannke disse:

    A T E N Ç Ã O!!!! A seguir descrevo a solução para o problema do desligamento de HD externo pelo Windows: Pesquisando na internet, achei inúmeras explicações e achismos de como resolver o problema do Windows desligar sozinho o HD externo, então lá vai! O Windows faz isso para economizar energia e agora segue o caminho a a solução::::::: Botão direito do mouse em Meu computador, depois em Gerenciar, na sequencia em Gerenciador de dispositivos, depois Controladores USB e em todos os Generic USB Hub USB Root Hub clique com botão direito e na aba Gerenciamento de energia desmarque a opção O computador pode desligar o dispositivo para economizar energia, mas não é só isso, pois, depois, vá em Dispositivos de interface humana e clique em todos Dispositivos de entrada USB proceda da mesma forma do que dito anteriormente, ou seja, desmarcar a opção O computador pode desligar o dispositivo para economizar energia. P R O N T O!!!! Tudo estará resolvido!!!!!!!

     

    Meu pendrive estava conectando e desconectando, fiz esse procedimento e funcionou. Feito isso, foi possível formatar o pendrive e agora voltou a funcionar em outras máquinas. Muito boa dica, valeu mesmo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×