Ir ao conteúdo
  • Cadastre-se
Fabio_morao

World of Warcraft Erro #134

Recommended Posts

Quando rodo o jogo beleza

acesso a conta beleza

quando entra o jogo da 10 segundos e dá o erro #134, porque?:angry:

Ai reinicia a maquina e não muda nada.

Dá o repair e ele diz:

This version off blizzard repair does not support your World of warcfrat version 2.4.3.8606 english (united states).

Isso quer dizer reinstala troxa!

me nego pios é baixado o link da blizzard é de 400kbps

isso dá uns 3 dias está ligado.

E agora o que faço...:angry: Por favor ajude-me.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce ja tentou rodar a ferramenta de reparo?

Ela esta no diretorio do jogo, procure por repair.exe

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

concordo, acho q se rodar o repair deve resolver. Caso o contrario reinstale os patches. Vou procurar um Tuto pra você fazer o downgrade e postar aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×