Ir ao conteúdo
  • Cadastre-se

problemas com memoria da placa mae ecs p4m800pro-m2


william makiyama

Posts recomendados

bm pessoal eu sou novo aqui, eu tenho uma placa-mãe ecs p4m800pro-m2 e ela só esta reconhecendo 512 mega da memoria RAM q é de 1 giga, sera q é incompatibilidade de marcas?

Processador: pentium 4 3.6ghz HT

placa-mãe: ecs p4m800pro-m2

Memória: smart 1gb

HD: maxtor 160 gb

Placa de video: geforce mx 4000

Fonte: desconhecida mais de 400w

Link para o comentário
Compartilhar em outros sites

Caro amigo,

Pode ser um problema no post da sua placa mãe que não esta reconhecendo o valor total... tente atualizar a bios e ve se funciona... caso contrário o problema esta na sua memória.:P

bm, eu ja atualizei a bios e a memoria esta boa, pois eu testei em outra mobo e pegou direitinho, eu testei outra memoria da kingston de 1 giga e a mobo reconheceu ela :wacko:

mas mesmo assim valeu pela dica, foi a primeira coisa q me veio a cabeça

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
testei um so da kingston de 1 giga também, e pegou normal, só esse da smart q ta me dando dor de cabeça :(

Bom amigo sendo assim a única conclusão que poderemos chegar é que essa memória smart está com defeito, já que quando usado a memória Kingston o defeito não é apresentado.

Abraços amigo, não deixe de postar quando a duvida for resolvida.

Link para o comentário
Compartilhar em outros sites

Bom amigo sendo assim a única conclusão que poderemos chegar é que essa memória smart está com defeito, já que quando usado a memória Kingston o defeito não é apresentado.

Abraços amigo, não deixe de postar quando a duvida for resolvida.

bm amigo,a memoria smart num ta com defeito nao, porque eu testei ela em duas mobos diferentes e nas duas ela pego (_(

Link para o comentário
Compartilhar em outros sites

  • Administrador

william makiyama

O problema é que pode ser que essa memória não seja compatível com a sua placa mãe, por isso está dando dores de cabeça, nesse caso, com outra memória funcionaria sem problemas, que foi o que ocorreu com a Kingston, então eu sugiro, testar outra memória de modelo diferente dessas duas, se rodar também, você já sabe que essa memória é incompatível com a sua placa...

Link para o comentário
Compartilhar em outros sites

william makiyama

O problema é que pode ser que essa memória não seja compatível com a sua placa mãe, por isso está dando dores de cabeça, nesse caso, com outra memória funcionaria sem problemas, que foi o que ocorreu com a Kingston, então eu sugiro, testar outra memória de modelo diferente dessas duas, se rodar também, você já sabe que essa memória é incompatível com a sua placa...

valeu amigo Dj Rayke, é isso ai, problema resolvido, testei uma corsair e deu certo, eu vou deixar a corsair agora :D

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!