Ir ao conteúdo
  • Cadastre-se
Basiliolms

Fui inverter a posição do cooler e a imagem sumiu!

Recommended Posts

Olá pessoal, seguinte: montei praticamente um PC novo. Só não troquei VGA e Fonte, pois já havia trocado no início do ano. Então, mandei pra um técnico instalar e segundo ele ficou tudo bom. Beleza, quando chegou aqui em casa, antes de ligar e testar, resolvi inverter a posição do cooler do processador novo que eu havia comprado, pois a que o técnico instalou não me agradou. Beleza, troquei, coloquei tudo no lugar e quando fui ligar o PC, nada aparecia no monitor, tudo ligava normal, mas no monitor nada e o problema não é no monitor, pois testei outro depois. Na verdade, acredito que seja VGA, pois quando peguei outra VGA pra testar, o pC ligou, ainda que dando uns erros meios toscos(acredito que pela VGA não estar instalada, mas ligou). Enfim,

estou achando que pode ter sido a maldita eletroestática na hora de manusear a VGA, mas vocês tem outras sugestoues, dicas?? o que fazer??Comi psso confirmar??

Estou desesperado aqui, um abrço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Brother se esta na garantia leva pro cara dar uma olhada, explique melhor essa troca q você fez no cooler... Pelo q entendi você removeu ele e pos em outra posiçao? q posiçao? passou pasta termica? O cabo de força da VGA (aquele de 6 pino) ta conectado direitinho?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Brother se esta na garantia leva pro cara dar uma olhada, explique melhor essa troca q você fez no cooler... Pelo q entendi você removeu ele e pos em outra posiçao? q posiçao? passou pasta termica? O cabo de força da VGA (aquele de 6 pino) ta conectado direitinho?

Fala ae cara..então, sim, está conectado direitinho o cabo de força. A posição do cooler do processador no caso não faz diferenaça né... Sim, passei pasta térmica...

o cooler estava doprando ar na vga e eu quis colocar ele soprando ar na direção do fan exaustor que fica na parte de trás do gabinete...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala ae cara..então, sim, está conectado direitinho o cabo de força. A posição do cooler do processador no caso não faz diferenaça né... Sim, passei pasta térmica...

o cooler estava doprando ar na vga e eu quis colocar ele soprando ar na direção do fan exaustor que fica na parte de trás do gabinete...

Pra você ver como estão nossos ditos "tecnicos de informatica" por isso prefiro arriscar meu pc consertando eu mesmo do q colocar na mao desses caras q nao sabem nem posicionar um cooler (nao to generalizando, mas é verdade) nao sei o porque dos seus problemas, ja tentou remover a pv e as memoria e limpar com uma borrache escolar daquelas q se esfarelam? passa um pincel nos slots, pode ser algum mal contato sei la... :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pra você ver como estão nossos ditos "tecnicos de informatica" por isso prefiro arriscar meu pc consertando eu mesmo do q colocar na mao desses caras q nao sabem nem posicionar um cooler (nao to generalizando, mas é verdade) nao sei o porque dos seus problemas, ja tentou remover a pv e as memoria e limpar com uma borrache escolar daquelas q se esfarelam? passa um pincel nos slots, pode ser algum mal contato sei la... :confused:

Po cara, já tentei esse lance da vorracha sim... agora, pincel?

E tipo, não é que o cara não soubesse posicionar um coole, mas ele não colocou na melhor posição possível, entendeu? Que no caso seria soprando o ar pro fan exaustor na parte de trás do gabinete, certo?

Mais alguma sugestão??

Compartilhar este post


Link para o post
Compartilhar em outros sites

então isso é posicionar o cooler, posiciona se ele pra uma melhor performance, isso é o minimo q o tecnico deveria pensar. Nao tenho nenhuma sugestao, so a do pincel e da borracha, se ele nao chega a mostrar nada na tela creio q seja algum mal contato ou alguma peça tenha dado pau.

Compartilhar este post


Link para o post
Compartilhar em outros sites
então isso é posicionar o cooler, posiciona se ele pra uma melhor performance, isso é o minimo q o tecnico deveria pensar. Nao tenho nenhuma sugestao, so a do pincel e da borracha, se ele nao chega a mostrar nada na tela creio q seja algum mal contato ou alguma peça tenha dado pau.

Pois é e reio que tenha sido a VGA pois testei cdom outra VGA e funcionou...meio esquisito, mas funcionou...

Compartilhar este post


Link para o post
Compartilhar em outros sites
puts, quando funciona com uma e nao com outra é ****.. qual sua fonte?? tentou passar a borracha nos contatos da vga?

Não é que consegui resolver esse problema? Mas ai, pra resolver por completo tive que atualizar o driver da vga...

To crente que está tudo bem, uma bela hora, reinicio o pc...e dá tela azul..nossa..não sei o que fazer...a tela azul não some...já até atualizei bios...tá ****...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da tranquilo brother, pelas minhas contas consome no maximo 315W sua config, a menos q ela nao consiga suprir a corrente necessaria nas ilhas de 5 e 12v, mas nao creio q seja o caso, pra garantir abra um topico na area de fontes/energia.

Se a sua for essa é uma otima fonte sem duvida:

https://www.clubedohardware.com.br/artigos/1597

Compartilhar este post


Link para o post
Compartilhar em outros sites
Da tranquilo brother, pelas minhas contas consome no maximo 315W sua config, a menos q ela nao consiga suprir a corrente necessaria nas ilhas de 5 e 12v, mas nao creio q seja o caso, pra garantir abra um topico na area de fontes/energia.

Se a sua for essa é uma otima fonte sem duvida:

https://www.clubedohardware.com.br/artigos/1597

Pois é rapaz, é isso mesmo...

cara, nao sei...mas to achando agora que pode ser memoria...por ser 667 da kingston..andei pesquisando e vi q a p5qc tem uns problemas com memorias da kingston e tal...mas minhas memorias novas da corsair como descritar na minha assinatura chegam essa semana e eu vou fazer o teste..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser eletroestática na hora que você fez a mudança

Da uma testada em retirar o cabo de alimentação da fonte

e depois que estiver fora . ligue o seu pc ele provavelmente deve dar uma piscada

Sua fonte consegue suportar tranquilo sim

voce pode dar uma verificada se esta tudo ok com ela usando um (multimetro)

se nao tiver procura alguem especializado ( menos esse anterior )

Existe um teste que se faz com um Clips mais nao é muito fácil de se realizar

Minha ultima duvida é

Ao tirar seu cooler vce movimentou o seu processador?

Retire do Set dele, e da uma verificada nos seu pontos para ver se algum esta torto fazendo com que nao entre em contato com a placa

Ou ate mesmo tenha dobrado ou quebrado

Veja por favor e retorne

Compartilhar este post


Link para o post
Compartilhar em outros sites

se nao tiver procura alguém especializado ( menos esse anterior )

tanto nao sou especializado q recomendei ele a ir a área de fontes/energia do forum amigo, agr quanto a especialização você tem alguma?

Pois é rapaz, é isso mesmo...

cara, nao sei...mas to achando agora que pode ser memoria...por ser 667 da kingston..andei pesquisando e vi q a p5qc tem uns problemas com memorias da kingston e tal...mas minhas memorias novas da corsair como descritar na minha assinatura chegam essa semana e eu vou fazer o teste..

Cara eu tenho a P5Q e memorias da kingston e nao tem problema nao, a placa é praticamente a mesma. Nao descarto ser algum problema na memoria, mas acho q incompatibilidade nao deve ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

po, to ligado..nao sei...é q já li algumas coisas...mas tb acho meio nada a ver...q q tu acha de uma atualização de driiver??

agora, como atualizar driver tb se so não abre??

alias, ha quem digha tb q a p5qc nao vai bem com vista de 64...sei nao...

Compartilhar este post


Link para o post
Compartilhar em outros sites

basilio, a posição de um cooler deve manter o fluxo de ar pra dentro do dissipador. Seu cooler deveria estar desta forma:

Image0003.jpg

puxando o ar de baixo e jogando para cima, se ele estiver ao contrário, é bem possivel que esteja havendo um stoll, ou seja, não há um fluxo de ar satisfatório para ser puxado e assim o pc não esfria.

também vale ressaltar que um cooler em cima do outro não funciona, eles podem neutralizar o efeito um do outro, piorando a condição térmica, uma vez que cada um gira de forma diferente e dessa maneira estaria colocando um no vácuo do outro.

esse deve ser o problema da sua tela azul, temperatura.

espero ter ajudado, abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

NeuNeu

Negativo, o certo seria (no caso do cooler mostrado por você):

O ar deveria ser sugado pelo cooler do processador e sendo jogado pro fan de 120mm q esta posicionado na parte de tras e este joga o ar para fora, ou posicionar um fan de 120mm na parte superior pra jogar o ar direto do cooler do processador pra fora, nao estou conseguindo ver se o seu gabinete tem o fan superior, mas se tiver ta mais q certo, se for furado em cima também ta certo

Mas a maioria dos gabinetes nao vem com entradas de ar superiores, então o negocio é fazer escapar o ar quente pela traseira mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
também vale ressaltar que um cooler em cima do outro não funciona, eles podem neutralizar o efeito um do outro, piorando a condição térmica, uma vez que cada um gira de forma diferente e dessa maneira estaria colocando um no vácuo do outro.

no caso dele que tem uma ventoinha como a demonstrada na imagem, o posicionamento sugerido é melhor do que jogar ar quente sobre a PV ou tentar expelir o ar quente através de outra ventoinha.

ps: esse não é meu gabinete

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
no caso dele que tem uma ventoinha como a demonstrada na imagem, o posicionamento sugerido é melhor do que jogar ar quente sobre a PV ou tentar expelir o ar quente através de outra ventoinha.

ps: esse não é meu gabinete

abraço

você tirou daonde essa citação? Isso ai nao pode estar certo, me explique então porque o cooler q você mostrou usa um fan depois do outro? colocando o cooler de modo q ele jogue o ar quente pra cima do fan de 120mm nao vai criar um vacuo e sim uma especie de "tunel de vento", do modo q você sugeriu se nao houver um cooler ou furos na parte superior do gabinete você estara circulando o ar quente denro da cpu, enquanto q no modo sugerido por mim e feito antes da minha opiniao pelo dono do topico o ar quente é jogado pra fora do gabinete direto. O problema seria se você colocasse o fan de 120 jogando ar em direçao oposta ao fan do processador, ai sim um estaria prejudicando o funcionamento do outro.

Exemplos de posicionamento correto:

http://images.google.com.br/imgres?imgurl=http://images.bit-tech.net/content_images/2007/11/cooler_master_hyper_tx2_and_212/txmount-7.jpg&imgrefurl=http://www.bit-tech.net/hardware/cooling/2007/11/19/cooler_master_hyper_tx2_and_212/2&usg=__SsuHuST5x0559KukWg7iqAAJWzY=&h=450&w=733&sz=66&hl=pt-BR&start=3&um=1&tbnid=_y8H714nk-A0BM:&tbnh=87&tbnw=141&prev=/images%3Fq%3Dhyper%2Btx2%26hl%3Dpt-BR%26client%3Dfirefox-a%26rls%3Dorg.mozilla:pt-BR:official%26sa%3DX%26um%3D1

http://www.guiadohardware.net/comunidade/acrescento-fan/947765/

http://www.adrenaline.com.br/forum/gabinetes-case-mod/242331-hyper-tx2-instalar.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou tecnico em eletronica 25 anos e trabalho com telefonia e informatica a pelo menos 20 anos. O que eu corrijo de problema causado por 'MECHANICOS", nao esta escrito. Meus servicos sao todos garantidos, alem e claro de ser honesto, pois quero ter meu cliente e atrair mais por um bom tempo. Alem e claro que se eu fizer "burrada" ou agir de forma desonesta o CREA me frita. Ha casos de picaretas (a Santa Ifigenia tem muitos deles) compram processadores, memorias, placas de video, mobo, etc... "queimados" para dar golpe do cliente. Olho atento com estes picaretas. Solicitem o CREA do responsavel tecnico (a assistencia tecnica deve ter CREA para executar servicos), se nao tiver denuncie a loja e ajude-nos a ficar livre dos "picaretas", principalmente os consumidores. Conheco o Clube do Hardware desde o inicio de suas atividades, sei da seriedade e competencia doe excelentes tecnicos que existem aqui e sei da nossa luta.

Antes de levar um PC para uma assistecia tecnica, anote todos os codigos dos componetes do PC... Fotografe, fime. Nao sejam passados para tras e contribua para que os bons tecnicos nao desaparecam.

A posicao do cooler influencia sim e muito. Um uma posição ele e um sistema de ventilacao e em outra ele se torna um sistema de exaustao. Ele tem que estar na posicao correta para jogar ar frio no processador. Coloque-o na mesma posicao que estava o original.

Verifique tambem como esta configurado o monitoramento de temperatura da BIOS se nao esta muito abaixo do especificado no manual do processador. Por exemplo, no caso de uma ASUS A7V8X-X com processador Athlon XP 1800+ eu sempre deixo com 80 graus. Se ultrapassar este liminte o PC desliga-se automaticamente. Sempre aviso aos meus clientes para caso desligar me contatar para que eu possa, por meio de um termometro medir a temperatura do processador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×