Ir ao conteúdo
  • Cadastre-se
donyzeth

Assim que formatei , reiniciou e deu um erro...

Recommended Posts

Olá

Quando eu formatei meu pc , fui instalar os programas... pus o DVD com os devidos programas , e quando eu tava instalando , o pc reinicia e aparece a seguinte mensagem:

'Reboot and select proper boot device or insert boot media in selected boot device and press a key'.

Eu traduzi no google , mais nao entendi.

Se alguem puder me ajudar a resolver, desde ja agradeço. :mellow:

Edit: Desculpa,as configurações:

Intel pentium 4 2.8 GHZ 775P

512 MB MEMORIA DDR

HD IDE 80.0 GB 7200 RPM

CD-RW/DVD-RW

VGA 16/64 MB COMPARTILHADA

WINDOWS XP HOME

Editado por donyzeth

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo boa tarde,

só uma pergunta, quando reiniciou você voltou no setup pra colocar pra dar o boot pelo hd d novo como antes ???

se não tente lá !!! 1º hd depois o cd room......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa mensagem é dada quando não é encontrado nenhum disco para dar boot no seu computador...Pode ser configuração da Bios como foi postado acima (entre na bios com o botão "del" assim q ligar o pc e procure por "boot"..."Advanced Setup"..."First boot device" ou algo do tipo e coloque o seu hd com o windows instalado para iniciar). Mas, pode ser q o cabo do hd tenha soltado (já aconteceu comigo, fui atender um cliente com a mesmo mensagem...Ele chutou o pc sem querer e o cabo tinha soltado...huahuahuahuhuauha). Se foi isso, a Bios nem reconhecerá seu HD, abra a máquina e garanta que o cabo está bem, encaixado, qualquer coisa troca o cabo, se não der, tenta arrumar um outro hd pra testar. (

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Gente nao sei o que aconteceu que volto ao normal , mais quando eu inseri o mesmo DVD pra instala os programas reinicio de novo e apareceu a mesma mensagem , dai eu tentei faze o que vocês falaram de por o HD pra dar boot , só que lá nao tinha HD tava como no detected se nao me engano.

=/

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá boa tarde, tenta fazer como o amigo disse acima !

se num der certo....me fala uma coisa qual sistema operacional está tentando instalar ?? seu hd é sata ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

então gente , eu nao sei mexer com hardware, mas conheco as peças +/- pois meu CPU fica aberto. E eu nao estou em condições financeiras de pagar um técnico.

Sera que não tem algum tutorial?

Grato.

Editado por Pierre C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, você conhece o HD, tenta recolocar o cabo, se não der certo, tenta arranjar um emprestado...Tem 2 conectores encaixados nele, tira e coloca novamente, simples assim xD. Precisa ficar com medo não, se for com calma não tem como encaixar nada no lugar errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×